AFR gauge reading for wideband in Tuner Studio - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 11-14-2015, 03:05 PM   #1
Junior Member
Thread Starter
 
Join Date: Feb 2015
Posts: 103
Total Cats: 5
Default AFR gauge reading for wideband in Tuner Studio

My AFR gauge is always pegged to the max. See screenshot below of my 95 idling in the cold.



Details of my set up.
  • I removed the stock narrowband from its bung and put the wideband Bosch in its place
  • I have not altered the stock ECU wiring harness
  • I chose wideband when I created my project
  • In the calibration settings I chose wideband from the drop down
  • Neither of the 4 pin IN/OUT connectors are hooked up
The wideband loose wires are soldered to the DB15 wires as follows:

MS 12V -> DB15 PIN 1 -> LC2 red
MS GND -> DB15 PIN 2 -> LC-2 black
MS SIGNAL GND -> DB15 PIN 3 -> Unused
MS O2 -> DB15 PIN 4 -> LC-2 yellow
Attached Thumbnails
AFR gauge reading for wideband in Tuner Studio-80-ts_idling_9c9bce296172705f2148de251cecce022e4b6003.gif  
Windows95 is offline   Reply With Quote
Old 11-15-2015, 09:19 PM   #2
Junior Member
Thread Starter
 
Join Date: Feb 2015
Posts: 103
Total Cats: 5
Default

I'm open to hooking it up differently if that will get it to work.
Windows95 is offline   Reply With Quote
Old 11-15-2015, 09:58 PM   #3
Senior Member
iTrader: (3)
 
Join Date: Sep 2011
Location: Plano TX
Posts: 595
Total Cats: 2
Default

Did you recalibrate it.
It's under calibrate afr table in tools on the older firmware.
Not sure if that's the issue but you might check.
90 Turbo is offline   Reply With Quote
Old 11-15-2015, 10:36 PM   #4
Junior Member
Thread Starter
 
Join Date: Feb 2015
Posts: 103
Total Cats: 5
Default

Quote:
Originally Posted by 90 Turbo View Post
Did you recalibrate it.
It's under calibrate afr table in tools on the older firmware.
Not sure if that's the issue but you might check.
This is how it's set:
Attached Thumbnails
AFR gauge reading for wideband in Tuner Studio-80-screen_shot_2015_11_15_at_7_11_37_pm_23b3309b2c609e98ccb17a041140003469d97332.png  
Windows95 is offline   Reply With Quote
Old 11-16-2015, 08:21 PM   #5
Junior Member
Thread Starter
 
Join Date: Feb 2015
Posts: 103
Total Cats: 5
Default

Anyone else running a working Megasquirt / LC-2 combo through the DB15?
Windows95 is offline   Reply With Quote
Old 11-16-2015, 10:42 PM   #6
Senior Member
iTrader: (3)
 
Join Date: Sep 2011
Location: Plano TX
Posts: 595
Total Cats: 2
Default

Maybe check the output on the wide band with a volt meter. I believe it 0to5v. At least u could rule out the wideband?
Sorry I use aem and older firmware plus I am still mistifyed by the majic megasquirt black box. Hopefully one of the many experts on here chimes in.
90 Turbo is offline   Reply With Quote
Old 11-18-2015, 02:51 PM   #7
Junior Member
Thread Starter
 
Join Date: Feb 2015
Posts: 103
Total Cats: 5
Default

I just tested it while the car was idling (red lead on the multimeter to the yellow wire on the wideband, black lead to ground) and got a constant reading of 0.10v. Do you think my wideband is bad?

The status LED is blinking, which I think is what it's supposed to do.
Windows95 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Supra injector sets, yellow and black top 300zxrb26dett Miata parts for sale/trade 0 09-22-2015 01:43 AM
64 pin male connector for ms'ing my 90 mikewolf WTB 2 02-02-2010 11:45 AM
WTB: 64 pin male connector redrider706 WTB 10 07-09-2009 12:07 AM
FS: ECU harness 64 Pin Male connector booch Miata parts for sale/trade 5 06-30-2009 05:38 PM
Easy peasy pins for wiring harness Duckie_uk MEGAsquirt 2 07-25-2008 08:18 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:14 PM.