another 95 tach mystery - rev ms2 basic - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 04-09-2016, 11:48 AM   #1
Junior Member
Thread Starter
 
Join Date: Apr 2014
Posts: 55
Total Cats: 6
Default another 95 tach mystery - rev ms2 basic

i have a 95 with a 3 wire coil pack and a rev ms2 basic. no tach after hooking up ecu. I know others have had the same issue but after lots of digging I didn't find anything definitive.

here are some pics of my wiring harness:
http://i228.photobucket.com/albums/e...ps8o0deoqb.jpg
http://i228.photobucket.com/albums/e...pst0ccw2k9.jpg

1f has the b/w tach wire and 2I has a light green/white mystery wire (haven't tracked it down yet.. my garage is cold)

Tried with and without jumper of course..

I pulled the tach wire and moved it to 2I and just left the green wire dangling to see if that would work. still no tach and car ran funny so I put it back.

I suppose I could buy a 4 wire coil pack, but the plug going to the coils only has 3 wires so I'd have to run the 4th wires.. but I don't know where exactly.

so that's where I'm at. thought I'd make a thread before I spent any more money and tried to figure out how to make a 4 wire pack work. HALP PLZ

Last edited by babydriver; 04-09-2016 at 12:26 PM.
babydriver is offline   Reply With Quote
Old 04-09-2016, 11:56 AM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,899
Total Cats: 1,792
Default

those pics are the wrong connector...

youre putting it on 1I, not 2I.
Braineack is offline   Reply With Quote
Old 04-09-2016, 12:02 PM   #3
Junior Member
Thread Starter
 
Join Date: Apr 2014
Posts: 55
Total Cats: 6
Default

those pics were the 2 different connectors before I swapped them. I swapped the b/w tach wire to 2I for the test
babydriver is offline   Reply With Quote
Old 04-09-2016, 12:35 PM   #4
Junior Member
Thread Starter
 
Join Date: Apr 2014
Posts: 55
Total Cats: 6
Default

so lg/w is 5vref for tps I believe
babydriver is offline   Reply With Quote
Old 04-09-2016, 12:54 PM   #5
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,899
Total Cats: 1,792
Default

okay i see it now. odd.

how many wires are along that top row? should be 13, im only seeing the 12.





Looks like the wire you need is in position 1F. There was some funky stuff that happened between the 95 and 95.5 model for ODB-II.
Attached Thumbnails
another 95 tach mystery - rev ms2 basic-80-blob_5f50630a9b7dcf47301f9770757412c7d1b50dea.png  
Braineack is offline   Reply With Quote
Old 04-09-2016, 01:02 PM   #6
Junior Member
Thread Starter
 
Join Date: Apr 2014
Posts: 55
Total Cats: 6
Default

oh hold on i might be stupid.. be right back..
babydriver is offline   Reply With Quote
Old 04-09-2016, 01:19 PM   #7
Junior Member
Thread Starter
 
Join Date: Apr 2014
Posts: 55
Total Cats: 6
Default

so for some reason my mind was set on where lg/w was was 2i.. but that was actually 2k. even after looking at that diagram and my harness..

moved 1f to the real 2i and i now have a tach.

thanks anyway though for making realize i derped it up
babydriver is offline   Reply With Quote
Old 04-09-2016, 03:23 PM   #8
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,441
Total Cats: 198
Default

Cat awarded for a problem solved.
Reverant is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Wiring in Wideband o2 to megasquirt PNP Pro for Mazdaspeed Miata Shinjitago MSPNP 18 09-17-2016 04:07 AM
Help with LC-1 / Megasquirt wiring, lots of pictures, tell me what I did wrong. miataa DIY Turbo Discussion 56 04-08-2016 02:55 PM
ITT: You spoon feed me Auto Wiring / Electrical recommendations Efini~FC3S Insert BS here 25 04-01-2016 10:08 AM
No Fan, Idle Valve, or Tach Forrest95M MEGAsquirt 0 03-29-2016 08:01 PM
NB1 Fed/CA O2 wiring cleanup scenturion General Miata Chat 0 03-27-2016 10:37 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:46 PM.