Baseman needed please - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 03-26-2013, 01:08 PM   #21
Junior Member
Thread Starter
 
Join Date: Oct 2012
Posts: 49
Total Cats: 0
Default

But I am severely megasquirt dumb. I am trying to lean it but its not like it comes with a manual or anything. I know what most things are just not sure what I have wrong
91_miata is offline   Reply With Quote
Old 03-26-2013, 01:11 PM   #22
Junior Member
Thread Starter
 
Join Date: Oct 2012
Posts: 49
Total Cats: 0
Default

I am currently running a stock basemap with the dwell settings changed to 3.5ms cranking 2.5 running and .5 discharge. I have changed the settings for injectors to 440s. When I crank its just showing its opening the injectors and I'm getting 330s rpm while cranking. I have read a very large portion of the mega manual in the past weeks and when I modified my board
91_miata is offline   Reply With Quote
Old 03-26-2013, 01:16 PM   #23
Junior Member
Thread Starter
 
Join Date: Oct 2012
Posts: 49
Total Cats: 0
Default

When I get out of work I will post up my msq but I won't get home for another 5hrs
91_miata is offline   Reply With Quote
Old 03-26-2013, 05:30 PM   #24
Junior Member
iTrader: (20)
 
Join Date: Apr 2010
Location: Redmond, WA
Posts: 494
Total Cats: 15
Default

so you're trying to load ms2/ms3 firmware on an ms1? and you still don't know what's wrong? Time to do A LOT of reading to figure out why that won't work
bmxfuel007 is offline   Reply With Quote
Old 03-26-2013, 05:36 PM   #25
Junior Member
Thread Starter
 
Join Date: Oct 2012
Posts: 49
Total Cats: 0
Default

No that's not it. I have stated a couple times to those that were posting before that I not able to flash the ms2/3 firmware so the basemaps they were directing me to wont work. I know it won't work with a ms1. I'm going to try to go inverted spark and see if that helps.
91_miata is offline   Reply With Quote
Old 03-26-2013, 06:10 PM   #26
Supporting Vendor
iTrader: (31)
 
Savington's Avatar
 
Join Date: Nov 2006
Location: Sunnyvale, CA
Posts: 14,371
Total Cats: 1,332
Default

Quote:
Originally Posted by 91_miata View Post
I am trying to lean it but its not like it comes with a manual or anything.
The link to the manual for Megasquirt has literally been posted in this thread.
Savington is offline   Reply With Quote
Old 03-26-2013, 07:30 PM   #27
Junior Member
Thread Starter
 
Join Date: Oct 2012
Posts: 49
Total Cats: 0
Default

well here is an update, did some more testing, I can get spark on cylinder 1 and 4 individually but not together, they are ran off the brown/yellow wire, I don't get any spark off cylinder 2 or 3 which triggers are tied into the brown wire off the ignitor harness, I cant find a setting in tuner studio for wasted spark setup plus not sure how to get it to drive two cylinders at the same time not just the one
91_miata is offline   Reply With Quote
Old 03-26-2013, 07:37 PM   #28
Elite Member
iTrader: (6)
 
blaen99's Avatar
 
Join Date: Sep 2010
Location: Seattle, WA
Posts: 4,112
Total Cats: 27
Default

You are running COPS? (That's the dwell you have set for spark.)
blaen99 is offline   Reply With Quote
Old 03-26-2013, 07:38 PM   #29
Junior Member
Thread Starter
 
Join Date: Oct 2012
Posts: 49
Total Cats: 0
Default

yes I am running the Toyota cops. I have set the dwell as per the write up at 3.5s cranking 2.5 running
91_miata is offline   Reply With Quote
Old 03-26-2013, 07:46 PM   #30
Elite Member
iTrader: (6)
 
blaen99's Avatar
 
Join Date: Sep 2010
Location: Seattle, WA
Posts: 4,112
Total Cats: 27
Default

Did you have everything running fine pre-COPs?
blaen99 is offline   Reply With Quote
Old 03-26-2013, 08:09 PM   #31
Junior Member
Thread Starter
 
Join Date: Oct 2012
Posts: 49
Total Cats: 0
Default

I was unable to test it pre cop I had a bad coil from last summer. I don't have another stock coil to test with
91_miata is offline   Reply With Quote
Old 03-26-2013, 08:54 PM   #32
Junior Member
Thread Starter
 
Join Date: Oct 2012
Posts: 49
Total Cats: 0
Default

I tried to revert back. There are still 2 good towers on my stock coil cylinder 3 and 4 I couldn't get spark on either. I'm lost and confused. I don't care which system to run as long as I can get one to run
91_miata is offline   Reply With Quote
Old 03-27-2013, 08:59 AM   #33
mkturbo.com
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,780
Total Cats: 1,106
Default

Yet again you have yet to post any logs or even your msq file for us to look at. Without those we have no clue what you are doing wrong. Who built the MS? What type of harness is it using?
shuiend is online now   Reply With Quote
Old 03-27-2013, 09:50 AM   #34
Junior Member
Thread Starter
 
Join Date: Oct 2012
Posts: 49
Total Cats: 0
Default

I am no using a harness I hard wired it to my factory harness and soldered all connections. My msq file is the stock basemap using the afm
91_miata is offline   Reply With Quote
Old 03-27-2013, 10:37 AM   #35
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,792
Default

sounds like a wiring error, or that your stock coilpack was fine, by something happened to one of the spark outputs on the megasquirt long ago.
Braineack is offline   Reply With Quote
Old 03-27-2013, 10:42 AM   #36
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,202
Total Cats: 2,584
Default

Every single sign points to you being completely clueless about wiring/soldering/ and whatever you meant by "modifying the board"

and I don't say this to try to be a jerk to you

I say this because I really think you should either remove the MS and have someone that knows what they're doing make sure all your "modifications" and wiring are in order, or seriously stop being silly and start posting msq, logs, and tons of pictures as well as detailed descriptions of how you have everything connected and set up, so that someone might be able to help you.

Good luck
18psi is offline   Reply With Quote
Old 03-27-2013, 12:09 PM   #37
Junior Member
Thread Starter
 
Join Date: Oct 2012
Posts: 49
Total Cats: 0
Default

I am aware of how to solder I didn't build the board. It was built fort friend whom I bought it off of. He had a forum
Member build it. I don't know what forum or who build it. I can't take any logs it doesn't record any data when I try. I can try to post up my msq I'm new to this forum aoninhave to figure out how to do so. I will also snap many pics tonight of everything and post it all. I would really like to get this up and running. :(
91_miata is offline   Reply With Quote
Old 03-27-2013, 12:10 PM   #38
Junior Member
Thread Starter
 
Join Date: Oct 2012
Posts: 49
Total Cats: 0
Default

Would it matter that the ms was built for a 96 originally?
91_miata is offline   Reply With Quote
Old 03-27-2013, 12:13 PM   #39
Junior Member
Thread Starter
 
Join Date: Oct 2012
Posts: 49
Total Cats: 0
Default

My stock coil pack the towers started falling apart and the plastic got down inside and melted on the contact that why I'm not able to use my stock coil but the outermost two towes are still good that's what I was trying to use to diagnose my no spark. It happend at the end of last summer that's when I parked it and started the turbo build. So it happend before the ms1 was installed
91_miata is offline   Reply With Quote
Old 03-27-2013, 12:13 PM   #40
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,792
Default

trainwreck.
Braineack is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Going back to stock. Need some 1.6 parts. Trent WTB 2 10-01-2015 01:15 PM
In need of base map for stock 1997 brandonbkd MEGAsquirt 0 09-29-2015 12:52 AM
WTB HPDE miata - Texas Voltwings Cars for sale/trade 0 09-27-2015 07:40 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:48 PM.