BMW Variable TPS won't calibrate??? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 02-24-2013, 01:47 PM   #1
Junior Member
Thread Starter
 
Join Date: Dec 2012
Posts: 48
Total Cats: 0
Default BMW Variable TPS won't calibrate???

Hi All,

mk1 1995 Eunos/miata 1.6L 500cc injectors AFM delete with IAT, walbro 255
I have the BMW VPTS part no. 0 280 120 406

I have followed these instructions to install my VPTS: My Turbo Miata Photo Journal - Variable TPS

I have checked and re-checked the wiring and am getting no where now. I connected the ECU to tunerstudio but when I try to calibrate the sensor it just shows 0 voltage for closed and open throttle.

Am I missing something? Do I need to change a setting in tunerstudio to use the signal?

Any help would be brilliant!

Thanks,

Dan
Dagger is offline   Reply With Quote
Old 02-26-2013, 12:52 PM   #2
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,266
Total Cats: 51
Default

Check the actual voltage from the TPS with the key on and engine off at closed and full throttle?
Matt Cramer is offline   Reply With Quote
Old 02-26-2013, 12:53 PM   #3
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,792
Default

i remember something about that diagram being backwards or incorrect or something.
Braineack is offline   Reply With Quote
Old 02-26-2013, 01:02 PM   #4
Junior Member
 
Join Date: Oct 2009
Location: Stamford, CT
Posts: 212
Total Cats: 3
Default

This guy had ground and 5VREF reversed:
https://www.miataturbo.net/megasquir...onfused-33024/
AlexL is offline   Reply With Quote
Old 02-28-2013, 06:34 PM   #5
Junior Member
Thread Starter
 
Join Date: Dec 2012
Posts: 48
Total Cats: 0
Default

I missed the instruction about the jumper for the VPTS!

Put it in place and it works now.

Lush.
Dagger is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
LucaCarMods's Boosted Dutch Miata Build! LucaCarMods Build Threads 11 02-14-2016 07:13 AM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Going back to stock. Need some 1.6 parts. Trent WTB 2 10-01-2015 01:15 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM


Tags
bosch, megasquirt pnp, variable tps

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:07 PM.