braineack built ms3. alternator control? help im stranded - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 08-27-2015, 03:01 PM   #1
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Feb 2011
Location: Minot, ND
Posts: 242
Total Cats: 21
Default braineack built ms3. alternator control? help im stranded

So I thought I had a bad battery recently, same time I installed my ms3. Acid was everywhere and smelled horrible.

I replaced yesterday, drive about 15minutes and the same exact thing has taken place.

Checked the base tune I've barely modified and the alternator control is off.

As soon as the car is started, it goes from 12.7v to 17v and that is when acid starts spurting out of the battery case.

I've been in a parking lot try to get settings online.

I copied one to the best I could but for the control output I do not have pwm3.

I have it on high frequency .... Like the thread said.

I tried output nitrous1 and another and nothing Changed. Battery jumps to 17v the second the car is turned on.

This is a 2000 nb with a braineack built ms3. Can anyone help??!
sickmiatabra is offline   Reply With Quote
Old 08-27-2015, 03:08 PM   #2
mkturbo.com
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,775
Total Cats: 1,106
Default

You have like the worst luck with MS's out of anyone I have seen. This sounds like something is going wrong with either the alternator, or alternator control on the MS.
shuiend is offline   Reply With Quote
Old 08-27-2015, 03:26 PM   #3
Senior Member
 
Join Date: Nov 2007
Location: Belgium
Posts: 939
Total Cats: 59
Default

Well, if alternator control is off like you say, then what you're seeing is normal. As soon as you start the car, the alternator will try to charge as high as it can if you're not controlling it.
Either switch on alternator control or install a separate controller board.
WestfieldMX5 is offline   Reply With Quote
Old 08-27-2015, 03:29 PM   #4
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Feb 2011
Location: Minot, ND
Posts: 242
Total Cats: 21
Default

I do have the worst luck. I fix one issue to discover another haha. And I turned it on as I said earlier. Nothing happened. That's why I made the thread.

I know it's the settings because everything functioned properly when the stock ecu was in.

I'm asking for settings for alt control as there is a lot of variables
sickmiatabra is offline   Reply With Quote
Old 08-27-2015, 03:30 PM   #5
mkturbo.com
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,775
Total Cats: 1,106
Default

This is a screen shot of my alternator settings. This was a basemap from Braineack being used to control my 99. I think your settings should be very close if not exactly the same as this.
Attached Thumbnails
braineack built ms3. alternator control? help im stranded-feysdfa.png  
shuiend is offline   Reply With Quote
Old 08-27-2015, 03:36 PM   #6
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Feb 2011
Location: Minot, ND
Posts: 242
Total Cats: 21
Default

Quote:
Originally Posted by shuiend View Post
This is a screen shot of my alternator settings. This was a basemap from Braineack being used to control my 99. I think your settings should be very close if not exactly the same as this.
I just input these exact settings and nothing happened :( jumped and help at 17.8 volts for the 20 seconds I let it run. Fml
sickmiatabra is offline   Reply With Quote
Old 08-27-2015, 03:41 PM   #7
mkturbo.com
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,775
Total Cats: 1,106
Default

Quote:
Originally Posted by sickmiatabra View Post
I just input these exact settings and nothing happened :( jumped and help at 17.8 volts for the 20 seconds I let it run. Fml
Did you burn the settings, then power cycle the MS?
shuiend is offline   Reply With Quote
Old 08-27-2015, 03:45 PM   #8
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Feb 2011
Location: Minot, ND
Posts: 242
Total Cats: 21
Default

Quote:
Originally Posted by shuiend View Post
Did you burn the settings, then power cycle the MS?
Good ol' power cycle! It's working. Holding 14.5v as we speak. I didn't want my laptop to die so I quickly closed it when I realized settings didn't. I never got the power cycle needed warning. Thank you! Back on the road again!
sickmiatabra is offline   Reply With Quote
Old 08-27-2015, 04:11 PM   #9
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,809
Total Cats: 1,780
Default

i leave my desk for one hour...
Braineack is offline   Reply With Quote
Old 08-27-2015, 05:13 PM   #10
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Feb 2011
Location: Minot, ND
Posts: 242
Total Cats: 21
Default

Quote:
Originally Posted by Braineack View Post
i leave my desk for one hour...
Haha. I should have skimmed through the base tune to get familiar with all the new features. I remember all the hype about alt control and it would have triggered me if I had seen it off. No worries at all. My other battery was old anyways. Just have some cleaning up to do in the trunk
sickmiatabra is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Buzzing from driver side of engine bay? (MS3 install) nick470 MEGAsquirt 7 06-16-2017 02:53 PM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Bizarre connection issue? nick470 MEGAsquirt 1 09-30-2015 11:32 PM
Another Alternator thread ihiryu General Miata Chat 9 09-28-2015 11:22 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:13 AM.