Check out my log please.... - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 02-05-2009, 07:46 PM   #1
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Feb 2006
Location: Centennial, CO
Posts: 672
Total Cats: 20
Default Check out my log please....

If anyone could please check out my recent log file, I need some good eyes to help me spot an issue I've been having. The AFR's seem a little jumpy and I think I may be having a grounding issue. Some things look kooky, while others seem fine. The issue I currently have is a slight bog under throttle tip in (but only under load, free revving its fine).

I know I probably bounced off boost cut, but I think I may need to add some ground wires. Since its a 95, do the sensors have a separate ground? I'm using the stock wiring for the LC1 and since the AFR's are jumpy, maybe its a grounding issue.


Also, I cannot get the closed loop idle to work at all. I have the flyback diode installed with a TIP120 but even with the engine not running, as soon as I plug in the connector to the IAC, I can hear it click. Could I have something wired wrong? I've tried both DIY's base settings and Joe Perez's but neither seem to have any affect in changing the base idle speed.

Sorry for the rambling, I really hope someone can help me out. Thanks!!!!

Last edited by karter74; 02-22-2009 at 07:58 PM.
karter74 is offline   Reply With Quote
Old 02-08-2009, 05:48 PM   #2
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Feb 2006
Location: Centennial, CO
Posts: 672
Total Cats: 20
Default

Anyone?
karter74 is offline   Reply With Quote
Old 02-08-2009, 06:01 PM   #3
Elite Member
iTrader: (15)
 
patsmx5's Avatar
 
Join Date: Aug 2007
Location: Houston, TX
Posts: 8,796
Total Cats: 247
Default

Wire your lC-1 per the instructions that came with it. The reason it's lean at tip in is because you have decel fuel cut on so when you shut the throttle in gear and it's engine braking, it turns off the fuel. Then when you get back on the gas, it has to all of a sudden run perfect. Hard to tune it to do so. Mine, I just turn decel fuel cut off. Makes it drive smoother. Might hurt my MPG a spec, but I don't care. I'll trade that for smoothness.

And yes you have some noise. Tell us exactly how everything is grounded. Well, actually, go hook up the wideband correctly and report back. Turn off that decel fuel cut **** to if you wish.
patsmx5 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 10-23-2016 08:58 AM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Missing/knock at idle, can someone point me in the right direction? Mikel MEGAsquirt 4 09-28-2015 05:46 PM
Another Alternator thread ihiryu General Miata Chat 9 09-28-2015 11:22 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:24 PM.