com. issues - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 03-07-2008, 05:02 PM   #1
Hittin' Boost & Cones
Thread Starter
iTrader: (2)
 
240_to_miata's Avatar
 
Join Date: May 2007
Location: Cromwell, Connecticut
Posts: 2,572
Total Cats: 11
Default com. issues

Hey guys... i started having connectivity issues with the megasquirt and laptop lately. I am using the usb addapter DIY has on my ms1 v3.0 . they will connect, and stay connected for about a minute... then it just disconnects completely from megasquirt and all the guages are just blank and red (like when you open it if ur not connected)

any ideas?
240_to_miata is offline   Reply With Quote
Old 03-07-2008, 05:24 PM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,865
Total Cats: 1,790
Default

it screwed on tight?
Braineack is offline   Reply With Quote
Old 03-07-2008, 05:26 PM   #3
Hittin' Boost & Cones
Thread Starter
iTrader: (2)
 
240_to_miata's Avatar
 
Join Date: May 2007
Location: Cromwell, Connecticut
Posts: 2,572
Total Cats: 11
Default

99 percent sure. im gunna pull it out of the car and make sure the solder points are good and then re-install the usb-serial converter
240_to_miata is offline   Reply With Quote
Old 03-07-2008, 06:00 PM   #4
Hittin' Boost & Cones
Thread Starter
iTrader: (2)
 
240_to_miata's Avatar
 
Join Date: May 2007
Location: Cromwell, Connecticut
Posts: 2,572
Total Cats: 11
Default

the serial connector wasnt tight against the end plate.... so i thought it was tight but it wasnt.

On anouther note... in my datalog in the excel file under "engine" it should just read a 1 if the engine is on right? ill get misclanious 17's and 33's... does this mean something? My car sometimes gets little burps in the megasquirt and is this when it happens? i thought it was just noise in the CAS
240_to_miata is offline   Reply With Quote
Old 03-07-2008, 07:22 PM   #5
Junior Member
 
Join Date: Jan 2007
Posts: 188
Total Cats: 0
Default

richard_ha is offline   Reply With Quote
Old 03-07-2008, 08:34 PM   #6
Hittin' Boost & Cones
Thread Starter
iTrader: (2)
 
240_to_miata's Avatar
 
Join Date: May 2007
Location: Cromwell, Connecticut
Posts: 2,572
Total Cats: 11
Default

i knew that was somewhere, i was looking in the wrong spot.. thank you!
240_to_miata is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Raleigh: Fiberglass headlight scope, 1.6L ECU, AFM, Hardtop latches, more bigmackloud Miata parts for sale/trade 13 09-22-2017 01:34 PM
Bizarre connection issue? nick470 MEGAsquirt 1 09-30-2015 11:32 PM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM
Odd Steering issue interestedofold Suspension, Brakes, Drivetrain 5 09-29-2015 02:42 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:38 AM.