Connecting 92 tach to DIYPNP - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 01-20-2011, 04:32 PM   #21
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,809
Total Cats: 1,780
Default

that response was for djp....the ignitor does yes, or at least hold it to ground preventing it from working.
Braineack is offline   Reply With Quote
Old 01-21-2011, 10:50 AM   #22
Newb
Thread Starter
 
Join Date: Apr 2009
Posts: 25
Total Cats: 0
Default

Yay! I has tach!

I removed the ignitor and cranked the car up and hallelujah the tach does what the tach is to do!

Thanks Brain and Ben


Now to get it to idle faster at cold start...
JohnW8 is offline   Reply With Quote
Old 01-21-2011, 11:16 AM   #23
Ben
Supporting Vendor
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,689
Total Cats: 99
Default

Ben is offline   Reply With Quote
Old 01-22-2011, 11:02 AM   #24
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,809
Total Cats: 1,780
Default



Tune those closed loop idle settings and increase the rpm targets in colder cot temps
Braineack is offline   Reply With Quote
Old 03-14-2011, 09:58 PM   #25
Senior Member
iTrader: (1)
 
Join Date: Apr 2008
Location: Florida
Posts: 774
Total Cats: -5
Red face

I had TS hick up as I was loading a file into my PnP. The motor stalled so I went back to another tune and it started right up but now I have no tach.

All the other gages work fine and so does the virtual tach on TS dasboard but not the car's tach.
It is a 91 running the OEM ignition coils.

What did I fry ?

Thanks guys
poobs is offline   Reply With Quote
Old 03-14-2011, 10:18 PM   #26
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,809
Total Cats: 1,780
Default

the ignitor.
Braineack is offline   Reply With Quote
Old 03-14-2011, 10:32 PM   #27
Senior Member
iTrader: (1)
 
Join Date: Apr 2008
Location: Florida
Posts: 774
Total Cats: -5
Default

Quote:
Originally Posted by Braineack View Post
the ignitor.
I think you are right but I used to have a tach when I had COPs

This made me think the tach got the signal from the Megasquirt unless it was working from the COPs somehow ....
poobs is offline   Reply With Quote
Old 03-14-2011, 10:33 PM   #28
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,809
Total Cats: 1,780
Default

dash tach gets signal from coils.
Braineack is offline   Reply With Quote
Old 03-14-2011, 10:37 PM   #29
Senior Member
iTrader: (1)
 
Join Date: Apr 2008
Location: Florida
Posts: 774
Total Cats: -5
Default

Quote:
Originally Posted by Braineack View Post
dash tach gets signal from coils.
???????
poobs is offline   Reply With Quote
Old 03-14-2011, 11:11 PM   #30
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,809
Total Cats: 1,780
Default

the tach on your dash gets its signal from the coils directly.
Braineack is offline   Reply With Quote
Old 03-14-2011, 11:14 PM   #31
Senior Member
iTrader: (1)
 
Join Date: Apr 2008
Location: Florida
Posts: 774
Total Cats: -5
Thumbs up

Quote:
Originally Posted by Braineack View Post
the tach on your dash gets its signal from the coils directly.
Thanks !
poobs is offline   Reply With Quote
Old 03-15-2011, 09:13 AM   #32
Senior Member
iTrader: (1)
 
Join Date: Apr 2008
Location: Florida
Posts: 774
Total Cats: -5
Default

How about the firmware ? Could I have mucked that up ?

I'm going to try it when I get home today.
poobs is offline   Reply With Quote
Old 03-16-2011, 08:51 AM   #33
Senior Member
iTrader: (1)
 
Join Date: Apr 2008
Location: Florida
Posts: 774
Total Cats: -5
Default

Tried my COP set up yesterday - It has 2 bad coils. The tach does not work but it may be because of the two bad coils ( ? ).

Just for giggles I ordered an ignitor. I could have used the money to buy replacements for the blown coils but I still want to have the OEM ignition system as a back up.

I'll try to do more research on the weekend.
poobs is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Are my coils failing? viriiguy General Miata Chat 5 09-28-2015 08:39 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:18 PM.