A couple of initial logs- was WAAAYY lean.... - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 12-14-2015, 10:48 PM   #1
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Feb 2013
Location: Reno/Tahoe
Posts: 159
Total Cats: 2
Default A couple of initial logs- was WAAAYY lean....

Hey all-

1994 Miata- Stock at this point (I still have not built an intake, so still running stock AFM)

Brain built MS3 (awesome, Miata fired up first crank). I did install an innovate MTX).

The base maps had me running REALLY lean (I attached a log) so I did some auto-tuning and things improved a bunch (My log was too large- will run another and reattach).

I have tuned with Link before, but never with Megasquirt. Appreciate any advice. The car is running pretty well after a bit of the autotune.
Attached Files
File Type: msl WayLean.msl (1.43 MB, 69 views)
dwink is offline   Reply With Quote
Old 12-15-2015, 10:04 AM   #2
Moderator
iTrader: (11)
 
sixshooter's Avatar
 
Join Date: Nov 2008
Location: Tampa, Florida
Posts: 15,669
Total Cats: 1,561
Default

I've never tuned using AFM or MAF but I'll guess that the base map discrepancies relate to the calibration of that device relative to the MS rather than anything troublesome. Autotune will get everything sorted out after a few hours of mixed driving. Hand smoothing odd spikes and dips in the table will take care of the rest. After you have autotuned all you believe necessary, view the VE table in 3D and look for cells that are uneven with those that surround them and touch them up by hand.
sixshooter is online now   Reply With Quote
Old 12-15-2015, 10:21 AM   #3
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,872
Total Cats: 1,790
Default

is the MAF still plugged in, cause you have no AIT reading.

What's the req_fuel set at?
Braineack is offline   Reply With Quote
Old 12-15-2015, 08:56 PM   #4
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Feb 2013
Location: Reno/Tahoe
Posts: 159
Total Cats: 2
Default

Quote:
Originally Posted by Braineack View Post
is the MAF still plugged in, cause you have no AIT reading.

What's the req_fuel set at?
****- it is plugged in now... I unplugged it and didn't reconnect.

Req_Fuel is at 11.4 now. It is running pretty well with some autotuning complete.

New log attached. Thanks for the help!
Attached Files
File Type: msl 2015-12-15_17.40.47.msl (742.6 KB, 73 views)

Last edited by dwink; 12-15-2015 at 10:56 PM.
dwink is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
PRICE DROP 200hp miata, charleston sc, fresh build, 7,500$$ mxkite24 Cars for sale/trade 5 05-05-2016 09:38 AM
Flyin' Miata Intercooler & Piping, Link ECU-94 wrengel Miata parts for sale/trade 4 01-11-2016 12:53 PM
FlatTop/Squaretop Intake Manifold Alpod Miata parts for sale/trade 13 12-16-2015 11:15 PM
Spec Miata Suspension kit for $600 - Should I buy it? AngelGdo Suspension, Brakes, Drivetrain 15 12-12-2015 02:41 PM
Brain built MS3 install- QQ on connection dwink MEGAsquirt 13 12-09-2015 11:33 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:13 PM.