cranking settings starts but wont idle - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 12-23-2007, 03:15 AM   #21
Senior Member
Thread Starter
iTrader: (8)
 
turbobluemiata's Avatar
 
Join Date: Aug 2006
Location: Springfield, IL
Posts: 1,019
Total Cats: 0
Default

ohhh yea mine was misfiring alot lol
turbobluemiata is offline   Reply With Quote
Old 12-23-2007, 08:36 AM   #22
Elite Member
iTrader: (21)
 
paul's Avatar
 
Join Date: Jun 2006
Location: Point Pleasant, NJ
Posts: 2,957
Total Cats: 2
Default

the MS can use the the wideband to "tune" your car. Using the target AFR table and a wideband the MS can adjust your fueling up or down to get it closer to what you set. It's called Exhaust Gas Oxygen feedback control(EGO). If the MS sees your AFR is richer than you set it to be at a certain RPM vs. MAP it will lean it out. If it's too lean it will add fuel. It can only do so much though. You need to get the car running first.
paul is offline   Reply With Quote
Old 12-23-2007, 09:16 AM   #23
I'm Miserable!
 
Join Date: Sep 2007
Location: Marysville, California
Posts: 203
Total Cats: 0
Default

just hook up your wideband and goto tunning and select ve table 1 and just tune your fuel for better idling.. for info on how to use it press f1 or f2 one of them and it should pop up a help screen. changing the fuel will take place instantly...press shift up and shift down do up and down the fuel. riching it up to prevent misfire...
Eunos_roadsterna6ce is offline   Reply With Quote
Old 12-23-2007, 01:48 PM   #24
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,842
Total Cats: 1,787
Default

keep you stock o2 sensor plumbed and hooked up.
Braineack is offline   Reply With Quote
Old 12-23-2007, 11:55 PM   #25
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,842
Total Cats: 1,787
Default

just to clarify for everyone, turboblue's setup is running now. He just needed a bit more fuel on the base map I gave him. Last I talked to him today all was well.
Braineack is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Cannot set Base Timing to 10* Elfering MEGAsquirt 50 10-05-2015 09:04 AM
In what world... curly MEGAsquirt 11 09-22-2015 12:54 PM
00/99 IAC into 92 wiring harness AdoboMiata MEGAsquirt 4 09-22-2015 03:32 AM
mslabs MS2 - Idle control issue ndragun MEGAsquirt 0 09-20-2015 11:28 PM
DIYPNP Won't Stay Running huesmann MEGAsquirt 19 09-16-2015 08:11 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:12 PM.