dialing in accel wizard - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 08-23-2010, 11:16 PM   #1
Elite Member
Thread Starter
iTrader: (28)
 
Join Date: May 2008
Location: St. Augustine FL
Posts: 2,310
Total Cats: 2
Default dialing in accel wizard

I have the stock tps, and 550 injectors what are you all running as far as your graph on it? it got messed up one day and I have had issues ever since. my problem is I go to rich when I shift causing a (jerking) motion??? Thanks in advance!!!!!!!!!

Also I looked into the base map from DIY and I have compared those kpa values to mine:

(Mine)
value(MS)________Rate(kpa/s)
3.8 ----------------- 300
2.7 ----------------- 200
1.9 ----------------- 180
0.9 ----------------- 80



(Thiers)
value(MS)________Rate(kpa/s)
9.0 ----------------- 300
7.0 ----------------- 200
5.0 ----------------- 180
2.0 ----------------- 80

But my issue then becomes do I need to compensate fro the 550's for the pw increase at those points?? I think I already have??? Map dot threshold is 50kpa and accel time is .4ms, anything sound strange????
p51hellfire is offline   Reply With Quote
Old 08-24-2010, 05:59 AM   #2
Senior Member
 
Join Date: Nov 2007
Location: Belgium
Posts: 939
Total Cats: 59
Default

fwiw, I use this with 425cc on a 99.
42 1.2
400 2.3
800 3.5
1600 8

threshold 40
WestfieldMX5 is offline   Reply With Quote
Old 08-24-2010, 02:55 PM   #3
Elite Member
Thread Starter
iTrader: (28)
 
Join Date: May 2008
Location: St. Augustine FL
Posts: 2,310
Total Cats: 2
Default

I guess what I need to ask is, can someone explain to me how this works so that I could troubleshoot on my own I have the basic concept I think but I'm looking for a permanent solution so that I can fix it. I'm not asking for anyone to fix it for me? understood? Joe, Brain, matt?
p51hellfire is offline   Reply With Quote
Old 08-24-2010, 03:01 PM   #4
Elite Member
iTrader: (11)
 
chicksdigmiatas's Avatar
 
Join Date: Apr 2008
Location: Texas, 'Murica
Posts: 2,505
Total Cats: 7
Default

I haven't found any documentation explaining how it works. Maybe I just have search function fail sauce. Mine is fuxored to and I am not sure how it works to fix it. I will try those settings, but I would really like to know the way it works.
chicksdigmiatas is offline   Reply With Quote
Old 08-24-2010, 03:23 PM   #5
Elite Member
Thread Starter
iTrader: (28)
 
Join Date: May 2008
Location: St. Augustine FL
Posts: 2,310
Total Cats: 2
Default

I know the left side has to be adjusted to your injector size thats all I don't know how I got them I can't recall
p51hellfire is offline   Reply With Quote
Old 08-26-2010, 12:01 AM   #6
Elite Member
Thread Starter
iTrader: (28)
 
Join Date: May 2008
Location: St. Augustine FL
Posts: 2,310
Total Cats: 2
Default

JOE???? Brain helpz please?
p51hellfire is offline   Reply With Quote
Old 08-26-2010, 02:56 AM   #7
Senior Member
iTrader: (2)
 
Join Date: Jun 2007
Location: Shalimar, FL
Posts: 965
Total Cats: 7
Default

Cool. I'm not the only one who can't get accel right. Though I get lean spikes no matter how much PW I add in.

This may help you guys if you haven't seen it already:
http://www.megamanual.com/ms2/tune.htm#accel
messiahx is offline   Reply With Quote
Old 08-26-2010, 04:00 AM   #8
Elite Member
Thread Starter
iTrader: (28)
 
Join Date: May 2008
Location: St. Augustine FL
Posts: 2,310
Total Cats: 2
Default

Dang, thanks!! ^That's perfect I swear I must have passed over that 100x
p51hellfire is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
TunerStudio timining issue - 90 Miata 1.6 Turbo spec1sef MEGAsquirt 28 05-09-2017 08:03 AM
Cannot set Base Timing to 10* Elfering MEGAsquirt 50 10-05-2015 09:04 AM
In what world... curly MEGAsquirt 11 09-22-2015 12:54 PM
Interpreting Deatchwerks Dead Times from Battery Wizard compuw22c MEGAsquirt 0 09-14-2015 07:08 PM
ME221 Now has Autotune and Long Term Fuel Trim Tables Motorsport-Electronics ECUs and Tuning 0 09-05-2015 09:02 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:53 PM.