Diypnp 2.7v at 12v rail - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 04-27-2015, 08:26 PM   #1
Senior Member
Thread Starter
iTrader: (5)
 
Join Date: Nov 2013
Location: Wisconsin
Posts: 659
Total Cats: 66
Default Diypnp 2.7v at 12v rail

Helping a friend troubleshoot his mspnp diy and we are attempting to boot and load firmware. It won't boot, and I'm getting 12v rail showing 2.7v..

I've tried putting 12v directly to the 12v rail, my DMM shows 12v on the supply up until I put it on the board and then it drops..

The solder joints all look pretty good. The couple questionable ones I checked with my DMM on ohms and they're not touching.

Ideas?
mlev is offline   Reply With Quote
Old 04-27-2015, 09:48 PM   #2
Senior Member
Thread Starter
iTrader: (5)
 
Join Date: Nov 2013
Location: Wisconsin
Posts: 659
Total Cats: 66
Default

Lool. Looks like every.single.diode. is backwards.

every.single.one.

at least he's consistent.

brb.
mlev is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
3rd Time's a Charm...hopefully. zephyrusaurai Meet and Greet 2 09-28-2015 11:59 PM
Are my coils failing? viriiguy General Miata Chat 5 09-28-2015 08:39 PM
Missing/knock at idle, can someone point me in the right direction? Mikel MEGAsquirt 4 09-28-2015 05:46 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:40 AM.