DIYPNP TPS Calibration Problems - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 05-09-2012, 08:40 PM   #1
Junior Member
Thread Starter
 
Join Date: Jun 2009
Location: SATX
Posts: 48
Total Cats: 0
Default DIYPNP TPS Calibration Problems

I'm trying to calibrate the TPS for my DIYPNP, and every time I get the ADC values for closed and WOT, they're coming up with values around 1020 for both open and closed.

I've checked the TPS itself, the fuses, and wiring and can't seem to figure out what would cause numbers like that to come up.

I don't know if its just the TPS that isn't working correctly, but the motor doesn't crank either. I figure there's some other places that I've messed up as this is my first time doing a MS install.

Any help is most appreciated!
ShadowZ is offline   Reply With Quote
Old 05-09-2012, 10:53 PM   #2
Junior Member
 
Join Date: Feb 2012
Location: socal
Posts: 71
Total Cats: -11
Default

For me I couldnt get the stock TPS to work at all, i was having similar problems where it just wouldnt get a value that made any sense. The cure for me was doing the vTPS mod and it works great.
kruze is offline   Reply With Quote
Old 05-09-2012, 11:01 PM   #3
Junior Member
Thread Starter
 
Join Date: Jun 2009
Location: SATX
Posts: 48
Total Cats: 0
Default

I thought that the vTPS mod was only done on NAs? I have an NB with a pretty much stock motor, and I've never had to mess with the TPS before. It was working fine 2 days ago when I had the stock ECU in.
ShadowZ is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Going back to stock. Need some 1.6 parts. Trent WTB 2 10-01-2015 01:15 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM
Are my coils failing? viriiguy General Miata Chat 5 09-28-2015 08:39 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:46 AM.