DIYPNP (will not burn tune) - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 12-16-2013, 10:15 PM   #1
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Sep 2013
Posts: 54
Total Cats: 0
Default DIYPNP (will not burn tune)

So, I finally finished building my DIYPNP for my N/A (for the time being) 2000, and I flashed the firmware (Megasquirt firmware downloads), downloaded Tunerstudio, and tried burning the base maps found here (DIYPNP MegaSquirt installation for the Mazda Miata). I am now getting errors that it will not burn (see attached picture). It looks like a firmware issue, but I do not understand as it says it flashed correctly. Does anyone have any ideas? Did I forget something basic? Thanks in advance!
Attached Thumbnails
DIYPNP (will not burn tune)-capture.jpg  
aeathb is offline   Reply With Quote
Old 12-17-2013, 08:25 PM   #2
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Sep 2013
Posts: 54
Total Cats: 0
Default

So I learned that this is just a naming error with different versions of firmware, and that "ignoring" is the standard procedure. Excited, I hit ignore, and then ran into this error about the spark and other output ports (see attached). Reading online with the little I could find about the issue, I proceeded to go to configure the I/O pins to see what is going on. Once I get this page up (also see attached), everything is grey and I cannot change anything. I don't want a product that requires hand holding, but this is kind of upsetting. I feel like I am so close, but I just keep running into errors. I know no one could/wanted to solve the last issue, but is this maybe something you guys can help with?
Thanks in advance,
-Austin
Attached Thumbnails
DIYPNP (will not burn tune)-error1.jpg   DIYPNP (will not burn tune)-conflicterror.jpg   DIYPNP (will not burn tune)-configerror.jpg  
aeathb is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Expected intake temps on the track? tazswing Race Prep 20 10-03-2015 12:04 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Are my coils failing? viriiguy General Miata Chat 5 09-28-2015 08:39 PM
Missing/knock at idle, can someone point me in the right direction? Mikel MEGAsquirt 4 09-28-2015 05:46 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:46 AM.