Do I have a ground issue? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 05-19-2013, 11:05 AM   #1
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Jun 2012
Location: Bmore
Posts: 78
Total Cats: 6
Default Do I have a ground issue?

MS3x is in and running well. Im trying to tune idle so I have just been datalogging a bunch and noticed what appears to be a lot of noise. "cold start no idle" control is from the other day. "Idle" is from today. The only thing that changed between the two is it rained.

Do you think this is due to a ground issue somewhere?
Attached Files
File Type: msl idle.msl (821.5 KB, 91 views)
File Type: zip cold start no idle control.zip (168.0 KB, 66 views)
tincan is offline   Reply With Quote
Old 05-20-2013, 12:51 PM   #2
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,266
Total Cats: 51
Default

Where are you seeing the noise? I'm not seeing it.
Matt Cramer is offline   Reply With Quote
Old 05-20-2013, 07:18 PM   #3
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Jun 2012
Location: Bmore
Posts: 78
Total Cats: 6
Default

Maybe "noise" is not the word im looking for? The idle datalog appears to have a lot of oscillations in all signals and the car did not run as smooth as usual. What should I be looking for that would cause this? I reterminated my O2 ground wire, I will see if it comes back when it rains this week.

Just out of curiosity Matt do you have an example of noise? Thanks
tincan is offline   Reply With Quote
Old 05-20-2013, 08:11 PM   #4
Senior Member
 
Join Date: Nov 2007
Location: Belgium
Posts: 939
Total Cats: 59
Default

your o2 ground wire is fine. Absolutely no noise there.

Here's an example of AFR noise

Attached Thumbnails
Do I have a ground issue?-afr%2520before%25201zoom.png  
WestfieldMX5 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 58 12-13-2017 10:04 PM
4 205 50 15 Toyo RA1 Tires (shaved used 1 weekend) chris101 Miata parts for sale/trade 5 02-19-2016 08:13 PM
Bizarre connection issue? nick470 MEGAsquirt 1 09-30-2015 11:32 PM
Odd Steering issue interestedofold Suspension, Brakes, Drivetrain 5 09-29-2015 02:42 PM
wiring wideband ground to battery terminal btabor ECUs and Tuning 10 09-28-2015 06:33 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:41 AM.