Errr... Why is MS deleting my datalogs? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 02-03-2009, 05:16 PM   #1
Senior Member
Thread Starter
iTrader: (2)
 
Join Date: Apr 2008
Location: Tallahassee, FL
Posts: 1,378
Total Cats: 0
Default Errr... Why is MS deleting my datalogs?

I went out today and logged for a bit.

I come inside to check out the file and it disappeared. Still appears in megatune when I go to start a new datalog, but both logs I made are gone.

Que?


nb4 search you noob.
naarleven is offline   Reply With Quote
Old 02-03-2009, 05:20 PM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,809
Total Cats: 1,780
Default

are you using vista?
Braineack is offline   Reply With Quote
Old 02-03-2009, 05:26 PM   #3
Senior Member
Thread Starter
iTrader: (2)
 
Join Date: Apr 2008
Location: Tallahassee, FL
Posts: 1,378
Total Cats: 0
Default

Quote:
Originally Posted by Braineack View Post
are you using vista?
Yessir
naarleven is offline   Reply With Quote
Old 02-03-2009, 05:30 PM   #4
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,809
Total Cats: 1,780
Default

Braineack is offline   Reply With Quote
Old 02-03-2009, 11:39 PM   #5
Senior Member
Thread Starter
iTrader: (2)
 
Join Date: Apr 2008
Location: Tallahassee, FL
Posts: 1,378
Total Cats: 0
Default

Found it, second question, why did it log a period of 8999 rpms?

ha uh
naarleven is offline   Reply With Quote
Old 02-03-2009, 11:43 PM   #6
Senior Member
Thread Starter
iTrader: (2)
 
Join Date: Apr 2008
Location: Tallahassee, FL
Posts: 1,378
Total Cats: 0
Default

here is the file
Attached Files
File Type: xls datalog200902031547.xls (1.28 MB, 48 views)
naarleven is offline   Reply With Quote
Old 02-04-2009, 11:18 AM   #7
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,264
Total Cats: 51
Default

Quote:
Originally Posted by naarleven View Post
Found it, second question, why did it log a period of 8999 rpms?

ha uh
That was a processor reset caused by noise in the system. Any data immediately before and after the reset should be considered nonsense.
Matt Cramer is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Are my coils failing? viriiguy General Miata Chat 5 09-28-2015 08:39 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:42 PM.