Feedback desired! - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 12-19-2015, 01:26 PM   #1
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Feb 2013
Location: Reno/Tahoe
Posts: 159
Total Cats: 2
Default Feedback desired!

Hey all. 1994 Miata, stock other than ghetto intake with AIT to eliminate MAF.

Brain built MS3, I have done a bit to VE Analyze. The car is not a daily driver, just a fun car.

Wondering if I can get some opinions on my AFR and spark tables. I feel like it is a bit lean at points.
Attached Thumbnails
Feedback desired!-photo93.jpg   Feedback desired!-photo7.jpg   Feedback desired!-photo537.jpg  
dwink is offline   Reply With Quote
Old 12-19-2015, 01:58 PM   #2
Slowest Progress Ever
iTrader: (26)
 
thirdgen's Avatar
 
Join Date: Oct 2007
Location: The coal ridden hills of Pennsylvania
Posts: 5,806
Total Cats: 183
Default

Post a datalog, then we can tell you if it's lean or not.
thirdgen is offline   Reply With Quote
Old 12-19-2015, 03:50 PM   #3
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Feb 2013
Location: Reno/Tahoe
Posts: 159
Total Cats: 2
Default

Will do! Just want to make sure I am thinking about this correctly though. The auto tune will try to get to whatever I set for a value, right? 16 in the cruise range seems a bit high to me.
dwink is offline   Reply With Quote
Old 12-19-2015, 04:58 PM   #4
Senior Member
iTrader: (1)
 
Join Date: Dec 2010
Location: Farmington Hills, MI
Posts: 871
Total Cats: 93
Default

16 is fine for cruising. Your 100 kpa is too lean though, that should be more in the 13.5ish range.
acedeuce802 is offline   Reply With Quote
Old 12-19-2015, 05:59 PM   #5
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Feb 2013
Location: Reno/Tahoe
Posts: 159
Total Cats: 2
Default

Thanks! I can't get to 100 KPA because of my altitude, but it should be tuned anyway!
dwink is offline   Reply With Quote
Old 12-20-2015, 04:13 PM   #6
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Feb 2013
Location: Reno/Tahoe
Posts: 159
Total Cats: 2
Default

Here are a couple of logs if anyone wants to have a look. The first one is a lunatic WOT uphill run, 1st through 4th gear. Second is a normal run around the neighborhood.

Also, and sorry to be a n00b on this, but I don't believe I have a good way to review the logs - what do you all prefer for a view in the viewer? I just feel like total data overload...
Attached Files
File Type: msl 2015-12-20_11.55.24.msl (1.10 MB, 49 views)
File Type: msl 2015-12-20_11.57.41.msl (896.4 KB, 53 views)
dwink is offline   Reply With Quote
Old 12-20-2015, 08:02 PM   #7
Boosting since 1984
iTrader: (1)
 
stefanst's Avatar
 
Join Date: Sep 2011
Location: Levittown
Posts: 1,198
Total Cats: 68
Default

Not too terrible, but a few questions:
- If you want to make more power, run richer AFRs at full MAP (seems to be around 85-ish in your case). 13 to 13.5 would probably be a good start.
- Your MAP seems pretty erratic. Where do you have the sensor attached?
- You have EGO enabled under full throttle. That's pretty unusual. Any particular reason?
stefanst is offline   Reply With Quote
Old 12-20-2015, 08:12 PM   #8
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Feb 2013
Location: Reno/Tahoe
Posts: 159
Total Cats: 2
Default

- thanks on the AFR- I am at 5200 feet (but that will vary from sea level to 9000 feet).
- probably it is not in an ideal spot. Currently on the front of the IM (there was an unused port). I seem to remember reading the rear of the manifold was a better spot.
- honestly- I already began googling EGO. I left it setup as it came with Brain's baseman. I don't know enough to know (yet!).


Thanks for the help. I am discussing Sav's used BEGI 2554 setup, so I need to get dialed in before adding boost!
dwink is offline   Reply With Quote
Old 12-20-2015, 08:48 PM   #9
Slowest Progress Ever
iTrader: (26)
 
thirdgen's Avatar
 
Join Date: Oct 2007
Location: The coal ridden hills of Pennsylvania
Posts: 5,806
Total Cats: 183
Default

13.5 @ 100kpa? I didn't even look at this dudes table and I think that's a little bit on the lean side. Let me finish these couple of beers that are sitting in front of me and I will get back to you.
thirdgen is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Mazdaspeed stock downpipe for sale gelkins Miata parts for sale/trade 7 12-23-2015 04:03 PM
How lean is too lean at 4k cruising? whinin MEGAsquirt 42 12-17-2015 05:03 PM
A couple of initial logs- was WAAAYY lean.... dwink MEGAsquirt 3 12-15-2015 08:56 PM
Running lean AFTER throttle blip Chowcow MEGAsquirt 5 12-15-2015 01:20 PM
Running lean AFTER throttle blip Chowcow MEGAsquirt 1 12-14-2015 04:28 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:21 AM.