First Experience with Det, bad gas or bad spark - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 05-01-2011, 01:43 PM   #1
Junior Member
Thread Starter
 
Join Date: Jan 2010
Location: Atlanta GA
Posts: 167
Total Cats: 0
Default First Experience with Det, bad gas or bad spark

Yesterday I had my first real experience with detonation. Ambient temp was around 85 and I had just filled up the day before so this was the first time I ran the car in 75+ weather on this gas. At first I didn't even hear it but the knocksense flashed twice. I boosted to about 6lbs a second time and definitely heard it.

I'm running the following spark map except that I've reduced spark in anything over 100kpa by 2 degrees:



When I got home I reduced everything in 100+ kpa by another 3 degrees and went for a spin; everything seemed fine (although by that point ambient had dropped another 10 degrees).

The reason I think that it's just a bad tank of gas is that I've been running this map for a while and we've certainly had hotter days than yesterday down here. Not to mention the relative humidity was quite low yesterday. Last week I was boosting with no problems at 90 degrees ambient and 75% humidity.

Is this something that happens often? Should I tune for lower octane just in case?

Edit: I pulled my plugs today and no signs of det, in fact they look exactly the same as they did back in February (I took pictures). Though I know that doesn't mean anything concrete it's certainly not what I expected.

Last edited by D.dutton9512; 05-01-2011 at 02:36 PM.
D.dutton9512 is offline   Reply With Quote
Old 05-01-2011, 03:50 PM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,846
Total Cats: 1,787
Default

(zack morris's phone)

That map has too much advance out of boost. In boost is similar to what I run.

Last edited by Braineack; 05-01-2011 at 03:50 PM.
Braineack is offline   Reply With Quote
Old 05-01-2011, 04:26 PM   #3
Junior Member
Thread Starter
 
Join Date: Jan 2010
Location: Atlanta GA
Posts: 167
Total Cats: 0
Default

My intercooler isn't the world's most efficient so I backed it off in boost and I ran the base DIY settings in the upper right (>5200rpm, 101kpa) as an added bit of protection. With the knocksense tuned to 5K this should be ok.

I'm certain I'm leaving power on the table now but it's worth it if I don't see white smoke on a hot day. At some point the "little bit more" mentality needs to be ignored.
D.dutton9512 is offline   Reply With Quote
Old 05-02-2011, 09:11 PM   #4
Newb
 
Join Date: Apr 2011
Posts: 32
Total Cats: 0
Default

What octane was it?
catlin987987 is offline   Reply With Quote
Old 05-03-2011, 10:19 PM   #5
Junior Member
Thread Starter
 
Join Date: Jan 2010
Location: Atlanta GA
Posts: 167
Total Cats: 0
Default

Sorry for the delay in response. It was 93 octane. I really feel like I lost a bit out of boost (in boost as well). So I'm going to add a degree or two in a few areas around 84kpa when we have another hot day to see if I can get it back.

I considered running a knock light unit but since it won't connect the to the MS and I have the detcans for tuning it would probably be a bit of overkill.
D.dutton9512 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Garrett Turbo, 1.8 Oil Pan, & Misc. Stuff nbdooey Miata parts for sale/trade 9 08-30-2017 10:50 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Walbro 255lph Fuel Pump $50 lsc224 Miata parts for sale/trade 2 10-01-2015 10:17 AM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM
Got bad Crank Angle Sensor and Random Misfire codes, but runs fine. Greasyman General Miata Chat 2 09-28-2015 11:44 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:01 PM.