Got MS in idles weird, smells, like to much gas - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 01-27-2008, 07:24 PM   #1
I'm Miserable!
Thread Starter
iTrader: (1)
 
Join Date: Oct 2007
Location: Niagara Falls, On, CANADA
Posts: 979
Total Cats: 0
Default Installed MS, Runs Rich, I need to read the manual

Got the ms hooked up. I tuned it let it run, it was fine went in for dinner, went back out started it up again, and then the idle was fucked. It smells like its burning to much gas wanted to make me gag. The a/f ratio is way to high. Somethings wrong, and the hose that sucks in air for idle is fucked also it sucks then stops then sucks then stops, ect...keeps doing it. I want to get the car running and now its fucked, help please.

Last edited by cjernigan; 01-27-2008 at 08:54 PM.
miataz is offline   Reply With Quote
Old 01-27-2008, 07:28 PM   #2
Elite Member
iTrader: (13)
 
cjernigan's Avatar
 
Join Date: Oct 2006
Location: Atlanta, GA
Posts: 8,147
Total Cats: 6
Default

Tune your fuel table. The IAC(little hose) is supposed to open and close (suck and stop), that is how it controls the idle.
The only thing that is wrong is that you're not tuning your fully tunable ECU. So tune VE Table 1 by lowering the values to make it leaner(decreasing fuel).

Read the manual.
cjernigan is offline   Reply With Quote
Old 01-27-2008, 07:30 PM   #3
I'm Miserable!
Thread Starter
iTrader: (1)
 
Join Date: Oct 2007
Location: Niagara Falls, On, CANADA
Posts: 979
Total Cats: 0
Default

lol k il try
miataz is offline   Reply With Quote
Old 01-27-2008, 07:42 PM   #4
I'm Miserable!
iTrader: (5)
 
bryantaylor's Avatar
 
Join Date: Dec 2006
Location: jacksonville, fl
Posts: 1,720
Total Cats: 0
Default

Quote:
Originally Posted by cjernigan View Post

Read the manual.
echo? someone has to tell him that in every thread. and try to find a friend or someone who has standalone know-how, it will help
bryantaylor is offline   Reply With Quote
Old 01-27-2008, 08:05 PM   #5
I'm Miserable!
Thread Starter
iTrader: (1)
 
Join Date: Oct 2007
Location: Niagara Falls, On, CANADA
Posts: 979
Total Cats: 0
Default

think it would be my pcv valve? I touched it and it fell apart. Il post a vid after.
miataz is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Someone help me with AE ihiryu MEGAsquirt 33 10-08-2015 05:56 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Bizarre connection issue? nick470 MEGAsquirt 1 09-30-2015 11:32 PM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:10 PM.