Help me start my diypnp - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 10-06-2011, 05:14 PM   #21
Senior Member
iTrader: (1)
 
Join Date: Jun 2007
Posts: 669
Total Cats: 29
Default

Quote:
Originally Posted by wittyworks View Post

so pumped!!! Lets get this efr spoolin!
yessssss!!!!
yank is offline   Reply With Quote
Old 10-06-2011, 11:05 PM   #22
Senior Member
Thread Starter
iTrader: (6)
 
Join Date: May 2009
Location: San Francisco
Posts: 989
Total Cats: 23
Default

Just got inside from tuning/driving for a while. Car is running good so far, no boosted runs yet. The turbo really loves to whistle though, at like 2100 rpms!!!

Thanks for the help guys, you made my day.
wittyworks is offline   Reply With Quote
Old 10-09-2011, 10:57 PM   #23
Senior Member
iTrader: (1)
 
Join Date: Jun 2007
Posts: 669
Total Cats: 29
Default

Are you planning on posting some vids up on your build thread soon? Whats your status on the tune now?
yank is offline   Reply With Quote
Old 10-09-2011, 11:29 PM   #24
Senior Member
Thread Starter
iTrader: (6)
 
Join Date: May 2009
Location: San Francisco
Posts: 989
Total Cats: 23
Default

Yah I will be posting up some videos in a bit. I am ordering a gopro mount for my rollbar soon. Tune is still rough, I will be working on it a little bit each day this week.

I also have to wait for treadstone to send me the correct low boost wastegate until I can really get on it and keep my motor safe.
wittyworks is offline   Reply With Quote
Old 10-10-2011, 03:54 AM   #25
Senior Member
Thread Starter
iTrader: (6)
 
Join Date: May 2009
Location: San Francisco
Posts: 989
Total Cats: 23
Default

I'm having a slight stuttering problem randomly while cruising. I have it logged, and it seems my tps is dropping to 0 for about half a second, causing decel to kick in, causing afrs to go wonky for a slight bit and making my rpms, and my car stutter.

Could this be a setting that my tps is too sensitive, or is my tps most likely dying? Car does have 130k miles on it, tps is probably original. Wheres the best place to buy a replacement?
wittyworks is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 58 12-13-2017 10:04 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM
Are my coils failing? viriiguy General Miata Chat 5 09-28-2015 08:39 PM
Missing/knock at idle, can someone point me in the right direction? Mikel MEGAsquirt 4 09-28-2015 05:46 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:50 AM.