Help me work out this MS-II please - Page 3 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 11-16-2008, 08:54 PM   #41
Elite Member
iTrader: (15)
 
patsmx5's Avatar
 
Join Date: Aug 2007
Location: Houston, TX
Posts: 8,796
Total Cats: 247
Default

swimming108, I sent it again. giryan, I sent you both as well.
patsmx5 is online now   Reply With Quote
Old 11-16-2008, 10:12 PM   #42
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Dec 2007
Location: Seven Valleys, PA
Posts: 639
Total Cats: 11
Default

thanks, patsmx5 you really are going out of your way for us on this one! I still have not gotten it so i am just going to completely blame yahoo on this one, it has done this to me before when i have emailed stuff to myself from my school account. it usually shows up a few days later. Completely random misfortune, but bull **** none the less.

i am sorry to ask this of you but could you try my student email since yahoo is being dumb? [email protected]
thank you so much for all the help you have given me thus far!
cheers
-Jared-
swimming108 is offline   Reply With Quote
Old 11-17-2008, 03:38 AM   #43
Newb
 
Join Date: Jan 2007
Posts: 10
Total Cats: 0
Default

Quote:
Originally Posted by patsmx5 View Post
swimming108, I sent it again. giryan, I sent you both as well.
received, many thanks.
I'll forward to Jared, sent.
giryan is offline   Reply With Quote
Old 11-17-2008, 04:28 PM   #44
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Dec 2007
Location: Seven Valleys, PA
Posts: 639
Total Cats: 11
Default

ok, there is a definate problem on my end. i just don't understand why my email is not working. so i opened a new one... [email protected]

I hope you guys can forgive me for the inconvenience and please forward me a msq file or two.

Thanks
-Jared-
swimming108 is offline   Reply With Quote
Old 11-17-2008, 04:29 PM   #45
Senior Member
 
Join Date: Nov 2007
Location: Belgium
Posts: 939
Total Cats: 59
Default

I wouldn't mind receiving that .msq either

Swimming108, it's hard to see in the pic you posted, but did you do the CMP/CKP mods to JS8? (or to JS10?)
If I'm starting to understand this thing, than to me it looks that the CMP/CKP mods are not necessary at all as they are for a 90-97 CAS.

Also, Abe's circuits replace the entire opto circuit and going by your pic, you built all circuits (even VR?)
WestfieldMX5 is offline   Reply With Quote
Old 11-17-2008, 05:59 PM   #46
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Dec 2007
Location: Seven Valleys, PA
Posts: 639
Total Cats: 11
Default

f_devocht i have them on the js8 i believe (not sure, will check when i get home from school), and you are probably right about that being nessicary only for the 90-97. when i built it i did it according to brainy's big diy post. and i couldn't find anything specificaly stating what is appropriate for 99-00, so i just did this as a starting point untill i can figure out what is best.

Yes i did build the VR circuit but i used jumpers so that i am not using it. i know that it is completely useless to me at the moment, but i did it anyway for fun
swimming108 is offline   Reply With Quote
Old 11-17-2008, 07:44 PM   #47
Elite Member
iTrader: (15)
 
patsmx5's Avatar
 
Join Date: Aug 2007
Location: Houston, TX
Posts: 8,796
Total Cats: 247
Default

here they are
Attached Files
File Type: msq 11-14-08 changed accel enrich 2.msq (46.7 KB, 64 views)
File Type: msq arga's msq modified.msq (46.7 KB, 50 views)
patsmx5 is online now   Reply With Quote
Old 11-17-2008, 10:54 PM   #48
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Dec 2007
Location: Seven Valleys, PA
Posts: 639
Total Cats: 11
Default

wow, thank you so much. i am sorry that this was so much of a hassle for you patsmx5. i will now resign to my bat-cave to study these files.

yes f_devocht i do have the IAC1A line connected to the JS8 pin (The pin itself).
This is what my board looks like now with 2 relay control mod kits (Fans and VICS) and a EBC mod kit.
cheers,
-Jared-
Attached Thumbnails
Help me work out this MS-II please-underside2.jpg   Help me work out this MS-II please-top2.jpg  
swimming108 is offline   Reply With Quote
Old 11-18-2008, 12:53 PM   #49
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Dec 2007
Location: Seven Valleys, PA
Posts: 639
Total Cats: 11
Default

has anyone had success with the stock cam and crank signals from the 99-00? if so how do you have your ignition wired into your board, and what do your tach and ignition settings in MS look like?

I have been looking at using the circuit proposed by drytoast in https://www.miataturbo.net/forum/t25789/#post305857, but i am honestly having a hard time understanding it completely.
ooh well, i think i will try it and see what happens.
Thanks,
-Jared-
Attached Thumbnails
Help me work out this MS-II please-input.png  

Last edited by swimming108; 11-19-2008 at 01:25 AM.
swimming108 is offline   Reply With Quote
Old 11-19-2008, 05:36 AM   #50
Senior Member
 
Join Date: Nov 2007
Location: Belgium
Posts: 939
Total Cats: 59
Default

Thx for the msq, Pat.

Jared, they definitely need to go to JS10 instead of going to JS8. I made the same mistake. However, I'm pretty sure they are not needed with the 'new' input circuits (be it Abe's, Jason's or drytoast's).
I completely removed the 1K and 470R resistors and capacitor to JS8/JS10.
Instead I built Abe's circuit on the VR area of the board (see my reply in Abe's 40% thread, here's the circuit). It's ABe's circuit, but I reordered the components so they fit in the VR area. .

I did do the ignition output mods of course (the 2 x 330R to IGN and IAC2B)





Since my failure of getting RPM readings in step 55 of the build, I haven't done further testing with the megasquirt. I'll try again when the MS is completely finished. Waiting on a couple of NPO capacitors for the input circuits :(.

I left out R37 and R38 because I broke one of the pins while bending it. Might try to install them again if the area is not being taken up by other mods. No longer have the double sided tape though. Don't know if it's ok to install them without contacting the heatsink.

Don't forget to put a dab of silicone on the crystal.
Did you install the flyback diode for the TIP120? I don't see it in your pic.

Want to do constant VICS, fans, barometric correctoin, launch control, waterinjection and knock detection. Haven't checked yet if there's enough outputs even to do all this. First 3 are necessary, the other ones would be nice to have.
I haven't decided on boost control. Probably never going to use it, unless it helps spoolup maybe.

Haven't looked into software settings at all. First want to get a grasp on the hardware, software comes later

Last edited by WestfieldMX5; 11-22-2008 at 08:28 PM.
WestfieldMX5 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Raleigh: Fiberglass headlight scope, 1.6L ECU, AFM, Hardtop latches, more bigmackloud Miata parts for sale/trade 13 09-22-2017 01:34 PM
Need help - Stock Balancer and Fastforward overlay pulleys Frank_and_Beans Supercharger Discussion 13 09-12-2016 09:17 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Walbro 255lph Fuel Pump $50 lsc224 Miata parts for sale/trade 2 10-01-2015 10:17 AM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:19 PM.