Hey guys...help me out. - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 05-12-2007, 07:58 PM   #1
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,851
Total Cats: 1,788
Default Hey guys...help me out.

can you check out my timing issue....I think I'm dumb and cant use an advance timing light.

https://www.miataturbo.net/forums/sh...59&postcount=1

basically I had to advance my entire timing map 8 throughout to make close to the power I was previously....my LC-1 unit crapped out on me so I had a bad tune regardless, but I netted 20 hp & tq at the wheels from advancing 8 throughout. this makes me think I set my timing to 0 when MS thinks it's 10
Braineack is offline   Reply With Quote
Old 05-12-2007, 09:12 PM   #2
Senior Member
iTrader: (14)
 
brgracer's Avatar
 
Join Date: Nov 2004
Location: Ambler, PA
Posts: 1,275
Total Cats: 1
Default

Should have said something at the dyno as I had my timing light in the trunk. Basically, set the fixed timing setting on MS to whatever you want 0 or 10 and make sure that it matches the spot that lights up on your wheel.

e.g. I set my fixed timing to 10 degrees so MS was putting out a constant 10 degrees at idle which I double checked with a simultaneous log to be sure, then used my timing light to match the notch on the pulley to the 10 degree mark on the plastic thing. But what do I know, I'm the only one that left the dyno with a broken car. :gay:
brgracer is offline   Reply With Quote
Old 05-12-2007, 09:42 PM   #3
AFM Crusader
iTrader: (18)
 
olderguy's Avatar
 
Join Date: Oct 2004
Location: Wayne, NJ
Posts: 4,438
Total Cats: 84
Default

Quote:
Originally Posted by brgracer View Post
Should have said something at the dyno as I had my timing light in the trunk. Basically, set the fixed timing setting on MS to whatever you want 0 or 10 and make sure that it matches the spot that lights up on your wheel.

e.g. I set my fixed timing to 10 degrees so MS was putting out a constant 10 degrees at idle which I double checked with a simultaneous log to be sure, then used my timing light to match the notch on the pulley to the 10 degree mark on the plastic thing. But what do I know, I'm the only one that left the dyno with a broken car. :gay:
Sorry I needed to leave early, I had one in my trunk also.
olderguy is offline   Reply With Quote
Old 05-13-2007, 05:54 AM   #4
Elite Member
iTrader: (5)
 
akaryrye's Avatar
 
Join Date: Jul 2006
Location: Central California
Posts: 2,526
Total Cats: 0
Default

Ya what happened brg? I saw the picture of the oil puddle, you throw a rod or something?
akaryrye is offline   Reply With Quote
Old 05-13-2007, 10:16 AM   #5
Senior Member
iTrader: (14)
 
brgracer's Avatar
 
Join Date: Nov 2004
Location: Ambler, PA
Posts: 1,275
Total Cats: 1
Default

Quote:
Originally Posted by akaryrye View Post
Ya what happened brg? I saw the picture of the oil puddle, you throw a rod or something?
Not sure yet. Can't really check out the car till Monday at the earliest, but at least I was able to limp home.

Scott, here's my idea. Have Ms set the idle fix at 0 degrees. Then set your timing light at 10 degrees advance (since you said that you have to dial in a advance. Notch should line up with the 10 degree mark.
brgracer is offline   Reply With Quote
Old 05-13-2007, 04:37 PM   #6
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

I'm confused...why not set timing at 0, to jive with 0 on MS?
hustler is offline   Reply With Quote
Old 05-13-2007, 04:47 PM   #7
Elite Member
iTrader: (13)
 
cjernigan's Avatar
 
Join Date: Oct 2006
Location: Atlanta, GA
Posts: 8,147
Total Cats: 6
Default

I don't really understand what is going on either.
You set static timing to 10-15 in ms instead of the -10 that is default. Then adjust the timing angle value untill the pulley matches whatever static timing value you used. I personally set it to 14 and adjusted my timing angle to 71 for example to get the the timing light reading the 14 that MS was supposed to be adjusting it to. I would set my timing light to zero advance to take that variable out of the question.
Is that what you did or are doing and it didn't work or what?
cjernigan is offline   Reply With Quote
Old 05-13-2007, 04:48 PM   #8
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,851
Total Cats: 1,788
Default

I set the light to 10, MS to 10, and notch at 0....

user maual for a digital advance light says:

View timing marks. Push ^ and V until moving mark is aligned with staionary "0" degere mark.

Write down initial timing from timing light display.

so with MS on 10, my light on 10, and the mark on 0, makes me think I set it right...so this makes me assume the timing table I'm using is off.

-----------------

this is what I started with:


this is what I got it to on the dyno before I stopped....no signs of ping:
Braineack is offline   Reply With Quote
Old 05-13-2007, 07:50 PM   #9
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

yes run the stock timming map and pull the same as your bipes did Brian has posted the charts set to that the FM values are just ultra conservative.
magnamx-5 is offline   Reply With Quote
Old 05-13-2007, 08:00 PM   #10
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Quote:
Originally Posted by magnamx-5 View Post
Yes, run the stock timming map and pull the same as your bipes d. Brian has posted the charts set to ____ the FM values, which are just ultra conservative.
now its in english
hustler is offline   Reply With Quote
Old 05-13-2007, 08:25 PM   #11
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

Quote:
Originally Posted by magnamx-5 View Post
Yes run the stock timing map and pull the same as your bipes did. Brian has posted the charts set to that, the FM values are just ultra conservative.
Now it is correct don't fix it if you are going to do it incorrectly Hustler. Is missing 1 capitilization point a period and a coma that important to you. I for one know that when i read i dont notice them at all unless i go back and look but then mayb I read to much.

Last edited by magnamx-5; 05-13-2007 at 09:05 PM.
magnamx-5 is offline   Reply With Quote
Old 05-13-2007, 08:41 PM   #12
Senior Member
iTrader: (2)
 
SamS's Avatar
 
Join Date: Jun 2006
Location: Wisconsin
Posts: 1,252
Total Cats: 7
Default

You spelling "timing" wrong too. :gay:
SamS is offline   Reply With Quote
Old 05-13-2007, 09:51 PM   #13
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Quote:
Originally Posted by magnamx-5 View Post
Now it is correct don't fix it if you are going to do it incorrectly Hustler. Is missing 1 capitilization point a period and a coma that important to you. I for one know that when i read i dont notice them at all unless i go back and look but then mayb I read to much.
lol

your posts kill my soul.
hustler is offline   Reply With Quote
Old 05-13-2007, 10:31 PM   #14
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,851
Total Cats: 1,788
Default

Yeah, form everything I've read the Flyin Miata maps are conservative...for good reason. You can see when I took Al's map and advanced it by 8* in boost that I got really close to Flyin Miatas at 180kPa...this makes me think Al's table is just too retarded...I saw no signs of ping, and I could how pushed it. I'm going to rock the table based off Flyin miata values, and probably take the car to a "loaded" dyno for tuning once I get my WBo2 issue solved.
Braineack is offline   Reply With Quote
Old 05-13-2007, 11:26 PM   #15
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

Dude like i suggested before, the bipes modified stock ecu map should be your starting point. You have already proven how reliable that is. Why would MS be any different?
magnamx-5 is offline   Reply With Quote
Old 05-14-2007, 09:39 AM   #16
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,851
Total Cats: 1,788
Default

cause im still not smart enough to read to my timing map and complete understand it.

well I went through FMs defaults and Al's maps dead on to what FM says....so that got me thinking again....I know they are conservative, but with the Bipes I was only pulling 8° from a 16° static, so around 23° total advance at 4k between 160-180 kPa (the stock ecu should be at 25° at 4k, +6-8=23). If you look what I advanced the tables to on the dyno I was close to that mark...hense my power back....so Al's map should be a good start, but I feel it's just too conservvative in boost for power. So I'm sure I set the timing correctly.
Braineack is offline   Reply With Quote
Old 05-14-2007, 11:04 AM   #17
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,851
Total Cats: 1,788
Default

so based on that, this is what I'll try:



basically pulling 3° in boost.
Braineack is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Noob to Miataturbo from MA JxPhan Meet and Greet 3 10-02-2015 03:17 AM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM
VR6 to Miata Swap ScrapinMX5 Meet and Greet 8 09-28-2015 02:04 PM
First Miata Rhidell Meet and Greet 1 09-27-2015 10:42 AM
WTB: Megan EZ street coilovers Rhidell WTB 1 09-26-2015 05:27 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:35 AM.