high map reading at idle, very slight IAC noise - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 07-29-2008, 04:01 PM   #1
N3v
Junior Member
Thread Starter
 
Join Date: May 2008
Location: Nashville/Knoxville, TN
Posts: 318
Total Cats: 1
Default high map reading at idle, very slight IAC noise

To make this post much easier to understand, this is my current setup:
Name:  1-1.jpg
Views: 7
Size:  82.3 KB
I'm idling at about 60kpa and I'm pretty sure my IAC is to blame. On my setup, my IAC is over on the left side, what all those red silicone tubes are connecting to. If i squeeze the vaccuum line thats going straight to the IAC (the IAC is connected to a special 'block' that simply distributes the idling air to all four cylinders via the four red silicone tubes) the MAP gauge slowly climbs.

It might be a leak also, I'm looking into that.

Another thing is that my IAC's air intake port is just connected to a little filter directly next to it, and I can't hear anything standing over my engine bay, but if i put my ear up to this intake filter, i can hear a tone. Is that normal? Also, my itbs are set to be very very slightly open at idle, i'm talking it hardly shows up as 1% on the TPS gauge, 2% tops. Are stock TB's open at idle at all or are they totally shut? Should I have my itbs totally shut and just configure the map to give more air?

EDIT: weirdest thing is that when i pop the throttle the map goes to the appropriate level, and when i let off the MAP drops to 30, then pops back up to 60-65 for idling

Last edited by N3v; 07-29-2008 at 04:22 PM.
N3v is offline   Reply With Quote
Old 07-29-2008, 04:44 PM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,833
Total Cats: 1,786
Default

you should be idling smooth at 1000rpm and 42-45kPa. Does MS know what map sensor you are using?
Braineack is offline   Reply With Quote
Old 07-29-2008, 05:44 PM   #3
N3v
Junior Member
Thread Starter
 
Join Date: May 2008
Location: Nashville/Knoxville, TN
Posts: 318
Total Cats: 1
Default

was using base map from diyautotune.com which had a 400kpa map and barometric correction turned on. i had the map set to 250kpa but barometric correction was turned on. isnt barometric correction only on those fancy 4 bar maps? I turned it off and now it's doing around 50 and i no longer see black smoke puffing out of my exhaust.
N3v is offline   Reply With Quote
Old 07-29-2008, 06:06 PM   #4
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,833
Total Cats: 1,786
Default

well you can use two 250kPa sensors but ensure you have the correct stuff set...in your case it seems like the configurator needs to see 250map and MS needs to have baro off.

using the same base map, the fuji racing kit i helped tune was idling perfectly smooth at 950-1000RPM at 45kPa.
Braineack is offline   Reply With Quote
Old 07-30-2008, 03:53 AM   #5
N3v
Junior Member
Thread Starter
 
Join Date: May 2008
Location: Nashville/Knoxville, TN
Posts: 318
Total Cats: 1
Default

well it's right at around 50, but running really smooth. is there any chance you might have access to a fuel map for itbs?
N3v is offline   Reply With Quote
Old 07-30-2008, 03:56 AM   #6
Elite Member
iTrader: (1)
 
Join Date: Jun 2007
Location: VA, Germany, Afghanistan
Posts: 2,967
Total Cats: 3
Default

Somebody likes zip ties.
KPLAFIN is offline   Reply With Quote
Old 07-30-2008, 09:56 AM   #7
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,833
Total Cats: 1,786
Default

Quote:
Originally Posted by N3v View Post
well it's right at around 50, but running really smooth. is there any chance you might have access to a fuel map for itbs?

this was semi-tuned, then i rescaled it. but should be a good start


Braineack is offline   Reply With Quote
Old 07-30-2008, 11:52 AM   #8
N3v
Junior Member
Thread Starter
 
Join Date: May 2008
Location: Nashville/Knoxville, TN
Posts: 318
Total Cats: 1
Default

braineack, you are my hero.

And yes, I do like zip ties. they hold my life together.

but anyway, braineack can you tell me a little more about this tune? why did you rescale it? is this tune a little rich?

Last edited by N3v; 07-30-2008 at 04:31 PM.
N3v is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:50 AM.