How is this engine even running?? - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 04-09-2014, 09:40 AM   #21
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,908
Total Cats: 1,793
Default

Is MS jiving with the reading of your wbo2?

the fuel map showing 255 suggests the MS thinks you are incredibly lean and keeps trying to add fuel to compensate. 255 is the upper limit value.
Braineack is offline   Reply With Quote
Old 04-09-2014, 09:49 AM   #22
Elite Member
Thread Starter
iTrader: (6)
 
Join Date: Feb 2013
Location: Staunton, Va
Posts: 2,407
Total Cats: 201
Default

Yes the two gauges (wb/ ts) agree.
ryansmoneypit is offline   Reply With Quote
Old 04-09-2014, 09:51 AM   #23
Elite Member
Thread Starter
iTrader: (6)
 
Join Date: Feb 2013
Location: Staunton, Va
Posts: 2,407
Total Cats: 201
Default

Until TS makes corrections, it is super lean. I listen closely for detonation and am not pushing the engine too hard.
ryansmoneypit is offline   Reply With Quote
Old 04-09-2014, 10:14 AM   #24
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,207
Total Cats: 2,587
Default

so unless you're running the 255 value the car actually runs lean? I'd say you got a major issue with fuel pump or injectors then, or at least how you have MS controlling them, based on that.

a properly running car will have maybe a 50 point spread between idle and highest fuel ve value. maybe
18psi is offline   Reply With Quote
Old 04-09-2014, 11:24 AM   #25
Elite Member
Thread Starter
iTrader: (6)
 
Join Date: Feb 2013
Location: Staunton, Va
Posts: 2,407
Total Cats: 201
Default

Correct, If I use "normal" numbers, under 100 it goes super lean. It requires numbers in the 80's just to idle at 14.0 afr. Stock injectors and pump, all works great on stock ecu. So I have assume it is something I have all screwy in the settings.
ryansmoneypit is offline   Reply With Quote
Old 04-09-2014, 11:26 AM   #26
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,207
Total Cats: 2,587
Default

correct.
or even possibly an exhaust leak pre-wbo2 totally screwing your afr reading
18psi is offline   Reply With Quote
Old 04-09-2014, 11:32 AM   #27
Elite Member
Thread Starter
iTrader: (6)
 
Join Date: Feb 2013
Location: Staunton, Va
Posts: 2,407
Total Cats: 201
Default

Exhaust is sealed tight..
ryansmoneypit is offline   Reply With Quote
Old 04-09-2014, 12:59 PM   #28
Elite Member
iTrader: (2)
 
Join Date: Aug 2012
Location: Indianapolis
Posts: 3,325
Total Cats: 235
Default

Is your req_fuel set correctly?
thenuge26 is offline   Reply With Quote
Old 04-09-2014, 01:07 PM   #29
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,207
Total Cats: 2,587
Default

shouldn't it be somewhere in the 12 range?

....even still though, 255 is almost triple what it should normally be
18psi is offline   Reply With Quote
Old 04-09-2014, 01:08 PM   #30
Senior Member
iTrader: (3)
 
Join Date: Apr 2011
Location: Volo, IL
Posts: 1,247
Total Cats: 140
Default

I think mine was 11.4 on stock injectors.
dieselmiata is offline   Reply With Quote
Old 04-09-2014, 01:16 PM   #31
Elite Member
iTrader: (1)
 
Leafy's Avatar
 
Join Date: Jun 2012
Location: NH
Posts: 9,093
Total Cats: 90
Default

Sounds like that WUE is the issue. IIRC on MS WUE of 100% would be considered 0% by any sane and logical person, and numbers below 100% would be negative numbers. So if your WUE is 20% at normal running temp then its pulling 80% of the fuel, which is why autotune is maxing out the VE table. Copy and past the VE table from the basemap back into the tune and fix the WUE.

If everything else in the tune was setup correctly the injectors would have gone static well before reaching 255 on the VE table.
Leafy is offline   Reply With Quote
Old 04-09-2014, 01:20 PM   #32
Elite Member
Thread Starter
iTrader: (6)
 
Join Date: Feb 2013
Location: Staunton, Va
Posts: 2,407
Total Cats: 201
Default

Quote:
Originally Posted by 18psi View Post
shouldn't it be somewhere in the 12 range?

....even still though, 255 is almost triple what it should normally be
Req fuel calculator seams pretty straight forward.
ryansmoneypit is offline   Reply With Quote
Old 04-09-2014, 01:26 PM   #33
Senior Member
iTrader: (3)
 
Join Date: Apr 2011
Location: Volo, IL
Posts: 1,247
Total Cats: 140
Default

Have you run the WUE analyzer?
dieselmiata is offline   Reply With Quote
Old 04-09-2014, 01:30 PM   #34
Elite Member
Thread Starter
iTrader: (6)
 
Join Date: Feb 2013
Location: Staunton, Va
Posts: 2,407
Total Cats: 201
Default

Quote:
Originally Posted by dieselmiata View Post
Have you run the WUE analyzer?
Not this time. Should the engine always be on warm up enrichment? On the base map settings, it cuts off at about 175 which is less that full operating temp, so I ASSUMED it was for Warm Up Enrichment, not run this all the time enrichment.
ryansmoneypit is offline   Reply With Quote
Old 04-09-2014, 01:37 PM   #35
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,908
Total Cats: 1,793
Default

im assuming you setup your map to go to 0% at 175F and not 100%?
Braineack is offline   Reply With Quote
Old 04-09-2014, 01:38 PM   #36
Elite Member
Thread Starter
iTrader: (6)
 
Join Date: Feb 2013
Location: Staunton, Va
Posts: 2,407
Total Cats: 201
Default

Quote:
Originally Posted by Braineack View Post
im assuming you setup your map to go to 0% at 175F and not 100%?
Correct.
ryansmoneypit is offline   Reply With Quote
Old 04-09-2014, 01:39 PM   #37
Elite Member
Thread Starter
iTrader: (6)
 
Join Date: Feb 2013
Location: Staunton, Va
Posts: 2,407
Total Cats: 201
Default

I'll go home tonight and re do the fuel map and wue map and report back.
ryansmoneypit is offline   Reply With Quote
Old 04-09-2014, 01:53 PM   #38
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,908
Total Cats: 1,793
Default

Quote:
Originally Posted by ryansmoneypit View Post
Correct.
You're effectively telling the MS to remove 100% of fuel away from your total fueling and then you're autotuning and the MS is all like: holy **** this moron is making his car go so lean, lets try to help him from blowing it up since he couldnt' be bothered to use any of the great basemaps out there that would get this car 80% of the way to perfection at key-on.
Braineack is offline   Reply With Quote
Old 04-09-2014, 01:55 PM   #39
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,207
Total Cats: 2,587
Default

hahahaha and there it is, Leafy was actually right


and now I'm curious what in the world made you look at the WUE, go "hmmmmmm, lets go ahead and completely alter it drastically" without trying to 1st figure out why it was the way it was in the 1st place.

oh well you live you learn.

protip: when learning to tune, baby steps are the only steps you should take. if you're altering something more than 10% at a time, you should thoroughly question your method
18psi is offline   Reply With Quote
Old 04-09-2014, 02:02 PM   #40
Senior Member
iTrader: (2)
 
Join Date: Jun 2012
Location: New Braunfels,TX
Posts: 1,141
Total Cats: 51
Default

I think this is one of those time when you need to leavve your car alone and go back and reread the basics of tuning a car. Go through the MS guides and really pay close attention. Try not to be in such a hurry and keep from skipping around. When I first started tuning I would get really impatient too and it only caused me to use more time and get frustrated. After you read all of it read it again then start from scratch with the correct firmware and base map.
ScottyP3821 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
3rd Time's a Charm...hopefully. zephyrusaurai Meet and Greet 2 09-28-2015 11:59 PM
wiring wideband ground to battery terminal btabor ECUs and Tuning 10 09-28-2015 06:33 PM
VR6 to Miata Swap ScrapinMX5 Meet and Greet 8 09-28-2015 02:04 PM
Another Alternator thread ihiryu General Miata Chat 9 09-28-2015 11:22 AM
BP-6D on CAS only aidandj MEGAsquirt 14 09-25-2015 06:26 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:33 PM.