Info/instructions for Wells TPS201 TPS ** PICTURES! - Page 3 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 02-08-2009, 07:14 PM   #41
Elite Member
iTrader: (8)
 
Join Date: Aug 2007
Location: Bellingham, Wa
Posts: 2,732
Total Cats: 3
Default

Quote:
Originally Posted by poobs View Post
Great idea! Now, it works at idle but not when I start the car.
I
I fetched the numbers with the switch in acc position, saved it then I stated the car.

Did I wire something wrong ?

another thing is that I had to dissable closed loop idle control because the idle was bouncing up down like crazy... could this be related ?

Thanks
Yes it is likely related, if you look at the bottom of your closed loop idle screen there are TPS settings you'll need to adjust. Look around, you'll find them. I'm using some that JP gave me and they seem to be working mostly alright.

As for why your TPS doesn't work while the car is on, no idea man. Thats weird.
wayne_curr is offline   Reply With Quote
Old 02-08-2009, 07:23 PM   #42
Elite Member
iTrader: (9)
 
Join Date: Aug 2006
Location: Concord, North Carolina
Posts: 4,173
Total Cats: 5
Default

EDIT: Nvm.
miatamania is offline   Reply With Quote
Old 02-08-2009, 07:31 PM   #43
Senior Member
iTrader: (1)
 
Join Date: Apr 2008
Location: Florida
Posts: 774
Total Cats: -5
Default

Anbybody know if the colors in this pic are correct for a 91 cause this is what I did

https://www.miataturbo.net/forum/t12239/#post157397

I increased the DC adder because I remember reading about it ..... but the idle is still sort of lumpy.

I also want to back off the mechanical daspot because I think it may be sort of fighting with the MS settings etc.

What do you guys think ?
poobs is offline   Reply With Quote
Old 02-08-2009, 08:03 PM   #44
Senior Member
iTrader: (1)
 
Join Date: Apr 2008
Location: Florida
Posts: 774
Total Cats: -5
Default

Ok, I swapped the gages to an ADC gage and it reads fine so it must be wired right.

I also moved/rotated the plate where the VTPS is mounted so that I get a higher number at WOT - closed seems to be the same ( 16)

Now hopefully all I need is settings.
poobs is offline   Reply With Quote
Old 02-09-2009, 03:52 PM   #45
Senior Member
iTrader: (1)
 
Join Date: Apr 2008
Location: Florida
Posts: 774
Total Cats: -5
Default

Joe !! Come out come out wherever you are

DIY Autotune says to use the settings from a 1.8 ( ! )
poobs is offline   Reply With Quote
Old 02-09-2009, 04:08 PM   #46
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,887
Total Cats: 1,792
Default

for the acceleration enrichments, yes, copy those settings. otherwise the only other thin that uses it, IIRC, is your overrun settings.
Braineack is online now   Reply With Quote
Old 02-09-2009, 04:16 PM   #47
Senior Member
iTrader: (1)
 
Join Date: Apr 2008
Location: Florida
Posts: 774
Total Cats: -5
Default

Quote:
Originally Posted by Braineack View Post
for the acceleration enrichments, yes, copy those settings. otherwise the only other thin that uses it, IIRC, is your overrun settings.
I'm sorry, what about my overrun settings ?
poobs is offline   Reply With Quote
Old 02-09-2009, 04:19 PM   #48
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,887
Total Cats: 1,792
Default

overrun has a "under TPS ADC" value you can now use.
Braineack is online now   Reply With Quote
Old 02-09-2009, 04:20 PM   #49
Senior Member
iTrader: (1)
 
Join Date: Apr 2008
Location: Florida
Posts: 774
Total Cats: -5
Default

Quote:
Originally Posted by Braineack View Post
overrun has a "under TPS ADC" value you can now use.
Yes, that is the one thing I used soon as I connected the VTPS.

Thanks Man !!
poobs is offline   Reply With Quote
Old 02-10-2009, 04:10 PM   #50
Senior Member
iTrader: (1)
 
Join Date: Apr 2008
Location: Florida
Posts: 774
Total Cats: -5
Default

Tried all the idle 1.8 settings for starters and the car runs worse. Idle lopes up down.

I can temporarily make things better by changing things like minimum dc etc but then it does something else - wierd
poobs is offline   Reply With Quote
Old 02-10-2009, 04:18 PM   #51
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,887
Total Cats: 1,792
Default

Idle settings and starting settings shouldn't change...you didn't change you idle valve, injectors or displacement size.

What you should change are the acceleration enrichments from MAPdot to TPSdot and copying the 1.8L basemap settings, nothing else.

Braineack is online now   Reply With Quote
Old 02-10-2009, 04:35 PM   #52
Senior Member
iTrader: (1)
 
Join Date: Apr 2008
Location: Florida
Posts: 774
Total Cats: -5
Default

Quote:
Originally Posted by Braineack View Post
Idle settings and starting settings shouldn't change...you didn't change you idle valve, injectors or displacement size.

What you should change are the acceleration enrichments from MAPdot to TPSdot and copying the 1.8L basemap settings, nothing else.


Sorry, I meant to start with - before doing anything else.

Ok I will change to TPS dot

Thanks !!
poobs is offline   Reply With Quote
Old 02-10-2009, 04:41 PM   #53
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,887
Total Cats: 1,792
Default

you may want to copy the dashpot settings of the idle control at least. no other changes to the frequency and crap.
Braineack is online now   Reply With Quote
Old 02-10-2009, 04:43 PM   #54
Senior Member
iTrader: (1)
 
Join Date: Apr 2008
Location: Florida
Posts: 774
Total Cats: -5
Default

Well the daspot setting and the ADC adder were the items that showed promise intially..

You are saying use all the 1.6 Idle settings but change the daspot settings and leave everything else alone ?
poobs is offline   Reply With Quote
Old 02-10-2009, 04:56 PM   #55
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,887
Total Cats: 1,792
Default

si, senior.
Braineack is online now   Reply With Quote
Old 02-10-2009, 06:31 PM   #56
Senior Member
iTrader: (1)
 
Join Date: Apr 2008
Location: Florida
Posts: 774
Total Cats: -5
Default

Nope. I tried every combo I could think of. The darn thing either idles high, low or dips when I give it a load.
poobs is offline   Reply With Quote
Old 02-10-2009, 07:08 PM   #57
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,887
Total Cats: 1,792
Default

punch it.
Braineack is online now   Reply With Quote
Old 02-10-2009, 07:11 PM   #58
Senior Member
iTrader: (1)
 
Join Date: Apr 2008
Location: Florida
Posts: 774
Total Cats: -5
Default

No, it is probably something I'm doing wrong so I won't punch it
poobs is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 58 12-13-2017 10:04 PM
Is my swirl pot design okay? FrankB Race Prep 10 10-02-2015 10:00 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Going back to stock. Need some 1.6 parts. Trent WTB 2 10-01-2015 01:15 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:59 PM.