Injectors Wont Fire - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 11-13-2010, 03:51 PM   #1
Junior Member
Thread Starter
iTrader: (2)
 
Join Date: Mar 2008
Location: Irvine, Ca
Posts: 277
Total Cats: 23
Default Injectors Wont Fire

First off this MS isnt going on a miata but this forum has pretty good MS info. I'm trying to put a MS2 on my volvo and I cant get the injectors to fire. The volvo uses low impedance injectors with resistor packs so the circuit is the same as the miata. Im running the ms2 extra 3.03x firmware. It seems to be a problem with the board itself. I threw the daughtercard into my miata's ms and was able to get the miata to start and run.

On the Volvo I am using the output test mode so this should eliminate any problems with the msq. Using an oscilloscope I find that the signal input side of U4 stays high all the time. I tried removing U4 and the pullup resistors going to it so I could look at the signal directly coming from the daughter card but it still remains high.

I then looked for a short between 5V and the signal pin on the daughter card but I couldn't find one. Any Ideas of what else to check?
cjsafski is offline   Reply With Quote
Old 11-13-2010, 05:10 PM   #2
Junior Member
Thread Starter
iTrader: (2)
 
Join Date: Mar 2008
Location: Irvine, Ca
Posts: 277
Total Cats: 23
Default

Figured it out. There was a solder bridge on Q14. Also turns out you need the pullup to measure the signal from the cpu.
cjsafski is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
Changing from 460cc to flow force 610cc in diypnp 90 Turbo MEGAsquirt 19 10-19-2015 04:23 PM
Going back to stock. Need some 1.6 parts. Trent WTB 2 10-01-2015 01:15 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:09 PM.