Innovative People. - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 04-21-2008, 08:05 PM   #1
Junior Member
Thread Starter
iTrader: (3)
 
Join Date: Aug 2007
Location: Panama City, FL.
Posts: 336
Total Cats: 0
Default Innovative People.

Hey,
well it seems like nothing ever goes my way, well i have a Innovative LC-1 Wideband with sqaure guage.......

my problem is that my reading's are never between 10.1 and 20.4, i even adjusted the fuel to see if at idle it would read something else..... no it either reads 10.1 or 20.4 and it will sometimes jump up and down that it, it does the same with the guage and on the megasquirt......

WHat do ya'll think ?
01TurboMiata is offline   Reply With Quote
Old 04-21-2008, 08:08 PM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,860
Total Cats: 1,788
Default

what type of gauge? and what output are you hooking it up to? the yellow (1) or brown (2)
Braineack is offline   Reply With Quote
Old 04-21-2008, 08:13 PM   #3
Elite Member
iTrader: (15)
 
Join Date: Sep 2007
Location: Incline Village, NV
Posts: 2,073
Total Cats: 5
Default

where did you ground it? Is the install correct, down to every little detail? All connections are well connected?
thesnowboarder is offline   Reply With Quote
Old 04-21-2008, 08:32 PM   #4
Junior Member
Thread Starter
iTrader: (3)
 
Join Date: Aug 2007
Location: Panama City, FL.
Posts: 336
Total Cats: 0
Default

close thread.

Needed recalibration =]
01TurboMiata is offline   Reply With Quote
Old 04-21-2008, 08:44 PM   #5
Junior Member
Thread Starter
iTrader: (3)
 
Join Date: Aug 2007
Location: Panama City, FL.
Posts: 336
Total Cats: 0
Default

dont close!!! lol

well now i have another issue, my guage says 12.1 but my megasquirt says 13.2 ?

whats going on ?
01TurboMiata is offline   Reply With Quote
Old 04-21-2008, 08:47 PM   #6
Elite Member
iTrader: (7)
 
samnavy's Avatar
 
Join Date: Apr 2006
Location: VIRGINIA BEACH, VA
Posts: 6,020
Total Cats: 175
Default

My MS has been consistently off by at least 1 full point compared to Logworks... however, the wideband at the dyno correlated to the reading from MS. I've asked the same question here and nobody knows.
samnavy is offline   Reply With Quote
Old 04-21-2008, 08:49 PM   #7
Junior Member
Thread Starter
iTrader: (3)
 
Join Date: Aug 2007
Location: Panama City, FL.
Posts: 336
Total Cats: 0
Default

so listen to the MS over the Gauge ?
01TurboMiata is offline   Reply With Quote
Old 04-21-2008, 09:57 PM   #8
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,860
Total Cats: 1,788
Default

o2 gauge and LC-1 controller and MS should all be grounded at the exact same spot.

did you program the LC-1 to be 10-20:1 or is it still at the default 7.35-22.39:1?
Braineack is offline   Reply With Quote
Old 04-21-2008, 10:28 PM   #9
Elite Member
iTrader: (15)
 
Join Date: Dec 2007
Location: San Antonio, Texas
Posts: 4,889
Total Cats: 28
Default

I have the LC-1 and the MS, gauge, and MLV all agree very closely, like within 0.1-0.2 AFR.
What I did:
1. Check to be sure the MSQ is set for Innovate LC-1 default ( 0-5V 0.5-1.5 lambda) using the configurator in Megatune
2. The analog out on the LC-1 connected to the MS should be set like above 0-5V = 0.5 - 1.5 lambda
3. Set the analog out one the LC-1 connected to your gauge to the settings required for that gauge (check the manual for the gauge).
4. Make sure megalogviewer is set for Innovate LC-1 Default

Once you do all this they should agree very closely. If not then you probably have a ground offset issue. Like Brain said they should all be grounded to the same spot.
ZX-Tex is offline   Reply With Quote
Old 04-22-2008, 02:26 PM   #10
Junior Member
Thread Starter
iTrader: (3)
 
Join Date: Aug 2007
Location: Panama City, FL.
Posts: 336
Total Cats: 0
Default

there grounded at the same spot but i will recheck the setting's....
01TurboMiata is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Left over turbo build parts gdoehl Miata parts for sale/trade 16 10-01-2015 10:42 AM
Project DDoS: '99 "Budget" boost build ProjectDDoS Build Threads 1 09-09-2015 02:52 PM
E-Manage Base Maps faviles5566 ECUs and Tuning 0 09-04-2015 12:50 PM
E-Manage Base Maps faviles5566 ECUs and Tuning 0 09-04-2015 12:50 PM
found some good deals on other forums hustler Miata parts for sale/trade 0 12-13-2006 11:55 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:52 PM.