key on, pressure spike - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 09-06-2011, 05:32 PM   #1
I'm Miserable!
Thread Starter
 
Join Date: Jun 2009
Location: albany, ga
Posts: 1,869
Total Cats: 3
Default key on, pressure spike

Sometimes when I key on my car I get a pressure spike on my boost gauge, seen it go up to 1.5 bars, its quick.

My guess is the coils firing though I did the the Joe spark output mod and figured that it shouldn't be doing this

MS2 pcb v3

I will grab a pic of it soon
Techsalvager is offline   Reply With Quote
Old 09-06-2011, 11:19 PM   #2
I'm Miserable!
Thread Starter
 
Join Date: Jun 2009
Location: albany, ga
Posts: 1,869
Total Cats: 3
Default

bump, no one knows what to look at?
Techsalvager is offline   Reply With Quote
Old 09-07-2011, 08:41 AM   #3
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,892
Total Cats: 1,792
Default

sounds like the issue people would have back in the day...but never remember seeing any boost spikes...especially not that significant. Do you have a mechanical or electric boost gauge?
Braineack is offline   Reply With Quote
Old 09-07-2011, 09:09 AM   #4
I'm Miserable!
Thread Starter
 
Join Date: Jun 2009
Location: albany, ga
Posts: 1,869
Total Cats: 3
Default

mechanical boost gauge, you can hear a sound at the same time, a puff\pop or something like that.
Techsalvager is offline   Reply With Quote
Old 09-07-2011, 09:46 AM   #5
Elite Member
iTrader: (1)
 
Join Date: Jun 2006
Location: Warrington/Birmingham
Posts: 2,658
Total Cats: 39
Default

I used to have it even with the improved spark mod.

Replaced the injectors, issue went away. They were RX7 550's. Can only assume they were leaking slightly.
richyvrlimited is offline   Reply With Quote
Old 09-07-2011, 10:05 AM   #6
I'm Miserable!
Thread Starter
 
Join Date: Jun 2009
Location: albany, ga
Posts: 1,869
Total Cats: 3
Default

I know injectors are suppose to fire but I wouldn't think that would cause this issue without spark happening to ignite the fuel and cause the pressure spike.
Techsalvager is offline   Reply With Quote
Old 09-07-2011, 10:18 AM   #7
Elite Member
iTrader: (1)
 
Join Date: Jun 2006
Location: Warrington/Birmingham
Posts: 2,658
Total Cats: 39
Default

I can only tell you what I experienced.

1) I have the improved mod.
2) It still 'backfired' into the intake.
3) Changing injectors fixed it.
richyvrlimited is offline   Reply With Quote
Old 09-08-2011, 05:46 PM   #8
I'm Miserable!
Thread Starter
 
Join Date: Jun 2009
Location: albany, ga
Posts: 1,869
Total Cats: 3
Default

Finally I got a log of it when it happened
Notice in there the wideband is effected, not sure if its noise, I doubt it, but if so I think the igintion is sparking off and any fuel left unburnt is being burnt.

thoughts?




Uploaded with ImageShack.us
Attached Thumbnails
key on, pressure spike-issuei.jpg  
Techsalvager is offline   Reply With Quote
Old 09-08-2011, 07:55 PM   #9
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,892
Total Cats: 1,792
Default

(Posting from my phone.)

What's odd is spark advance stays at zero and doesn't read off map.

This is with joes mod and spark output set to inverted?
Braineack is offline   Reply With Quote
Old 09-08-2011, 08:04 PM   #10
I'm Miserable!
Thread Starter
 
Join Date: Jun 2009
Location: albany, ga
Posts: 1,869
Total Cats: 3
Default

Yes Joes mod and spark output set to inverted
Techsalvager is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Buzzing from driver side of engine bay? (MS3 install) nick470 MEGAsquirt 7 06-16-2017 02:53 PM
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 10-23-2016 08:58 AM
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:42 PM.