KPA is off in MT...not sure what MM means. - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 11-11-2008, 03:44 PM   #1
Elite Member
Thread Starter
iTrader: (9)
 
Join Date: Aug 2006
Location: Concord, North Carolina
Posts: 4,173
Total Cats: 5
Default KPA is off in MT...not sure what MM means.

Ok, while the car is off, but in the ON/ACC position, MT tells me the kPA is ~138...which is obviously is wrong. According to the MM I should be ~90 for my elevation.

I'm at ~3k feet above sealevel.

It mentions "If it is significantly different, check that you have the correct ".inc" files loaded for MegaTune"

I'm not looking at my laptop right now...so I'm not sure what to look for, but when I get it after class, what do I look for in the .inc file?
miatamania is offline   Reply With Quote
Old 11-11-2008, 03:57 PM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,892
Total Cats: 1,792
Default

is your configurator setup for the 4-bar sensor?
Braineack is offline   Reply With Quote
Old 11-11-2008, 06:06 PM   #3
Elite Member
Thread Starter
iTrader: (9)
 
Join Date: Aug 2006
Location: Concord, North Carolina
Posts: 4,173
Total Cats: 5
Default

I have a 4 bar sensor? I didn't realize that...do you remember it being there or is that what would cause that?
miatamania is offline   Reply With Quote
Old 11-11-2008, 06:46 PM   #4
Boost Pope
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Delicious and Moist.
Posts: 26,326
Total Cats: 1,926
Default

Quote:
Originally Posted by miatamania View Post
I have a 4 bar sensor?
It's possible that MegaTune is set for one, even though you have a 250kpa sensor.

1- Go into MegaTune Configurator and inspect the "MAP_SENSOR" value under settings.ini

2- Within MegaTune, check the setting on the Engine Constants 1 page.
Joe Perez is online now   Reply With Quote
Old 11-11-2008, 07:22 PM   #5
Elite Member
Thread Starter
iTrader: (9)
 
Join Date: Aug 2006
Location: Concord, North Carolina
Posts: 4,173
Total Cats: 5
Default

Ah, I might have mis-interpreted what he said then.

I'll check everything.
miatamania is offline   Reply With Quote
Old 11-11-2008, 11:27 PM   #6
Elite Member
Thread Starter
iTrader: (9)
 
Join Date: Aug 2006
Location: Concord, North Carolina
Posts: 4,173
Total Cats: 5
Default

Bingo...settings said 4 bar, has a 2 bar.

Now reading right at 89.

Thanks guys.
miatamania is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
elesjuan's mediocre 95 Miata adventure (google fiber edition) elesjuan Build Threads 8 02-16-2016 09:36 PM
MS PNP requires reading and following directions??? satisfied MEGAsquirt 141 10-06-2015 11:44 AM
The "other" spool question stefanst DIY Turbo Discussion 44 09-28-2015 08:16 PM
TPS based AFR map for better mileage (?) elior77 MEGAsquirt 30 09-23-2015 07:38 PM
Why are our kPa increments so odd? Joe Perez MEGAsquirt 9 04-09-2008 09:36 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:08 AM.