Link to a high res photo of a V3.0 board? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 11-29-2011, 12:56 PM   #1
Junior Member
Thread Starter
 
Join Date: Dec 2006
Location: NH
Posts: 114
Total Cats: 1
Default Link to a high res photo of a V3.0 board?

Anyone have a high res photo of a populated v3.0 board? Most of the photos I've found are lower resolution. I can't expand them enough to make sure I have the correct values.

I'm ******** a sync error problem. It could be I made an error populating the board. I'm not sure it is built 100% right. I get sync at some times and not others. (Both on vehicle and on the JimStim)
SlowRider is offline   Reply With Quote
Old 11-29-2011, 12:59 PM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,860
Total Cats: 1,788
Default

what does the composite log look like, can you post the screenshot?

are you using the ms3x board as the cam input?

Cause honestly, the VR input is like 1 jumper. I have plently of 3000px wide images, but none with the mods you would need to see.
Braineack is offline   Reply With Quote
Old 11-29-2011, 01:41 PM   #3
Junior Member
Thread Starter
 
Join Date: Dec 2006
Location: NH
Posts: 114
Total Cats: 1
Default

Quote:
Originally Posted by Braineack View Post
what does the composite log look like, can you post the screenshot?

are you using the ms3x board as the cam input?

Cause honestly, the VR input is like 1 jumper. I have plently of 3000px wide images, but none with the mods you would need to see.
Attached below. Honestly, I'm not positive this is from the latest log. I've screwed with it enough that I'll have to take some "known" good readings today.

1. no sync error - kind of 'normal' probably need to advance the cam signal.
2. long cam then normal
3. long low cam signal
4. a wider cam signal

Haven't found any obviously hosed VR signals in this batch.

I need to go out and reinstall the MS3 and take a current look.

MS3X for CAM input, hall sensor, jumper for pullup installed.

I know about the VR jumper. Even I have a tough time messing that up. I was just wondering if you had a visual of the components in the VR circuit that I could check. Maybe I got a bad cap, or a wrong value resistor. The circuit behaves ok sometimes, but not at others. Both on vehicle, and on the JimStim.

Somehow I've got to get my brain reset so that I can figure this stuff out. Looks like I'm clutching at straws right now.
Attached Thumbnails
Link to a high res photo of a V3.0 board?-graph_nse.jpg   Link to a high res photo of a V3.0 board?-graphbadthengood.jpg   Link to a high res photo of a V3.0 board?-graphlonglow.jpg   Link to a high res photo of a V3.0 board?-graphwidecam.jpg  
SlowRider is offline   Reply With Quote
Old 11-29-2011, 02:17 PM   #4
Senior Member
 
Join Date: Nov 2007
Location: Belgium
Posts: 939
Total Cats: 59
Default

Not sure if it's any help, here's a pic of my board, prior to installing VR pullup



Here I added the pullup. I didn't place it in the proto area, it's much easier to install between left hole of R13 (=5V) and the right hole of R45 just below it. Result is the same (look at the schematics).

Attached Thumbnails
Link to a high res photo of a V3.0 board?-dscf7361.jpg   Link to a high res photo of a V3.0 board?-dscf7370.jpg  

Last edited by WestfieldMX5; 11-29-2011 at 05:10 PM.
WestfieldMX5 is offline   Reply With Quote
Old 11-29-2011, 06:21 PM   #5
Junior Member
Thread Starter
 
Join Date: Dec 2006
Location: NH
Posts: 114
Total Cats: 1
Default

Thanks. I'll use it to check parts of my work.
SlowRider is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 10-23-2016 08:58 AM
Need help - Stock Balancer and Fastforward overlay pulleys Frank_and_Beans Supercharger Discussion 13 09-12-2016 09:17 PM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM


Tags
sync, v3 photo

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:49 PM.