looking for a '99 MS2E .msq - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 05-03-2009, 07:45 AM   #1
Senior Member
Thread Starter
 
Join Date: Nov 2007
Location: Belgium
Posts: 939
Total Cats: 59
Default looking for a '99 MS2E .msq

I finally completed the MS, but I'd like a good baseline to start from.
Does anyone with a '99 on stock sensors (MS2E) want to share their .msq ?

Last edited by WestfieldMX5; 05-03-2009 at 11:50 AM.
WestfieldMX5 is offline   Reply With Quote
Old 05-04-2009, 01:23 AM   #2
Junior Member
 
Join Date: Aug 2006
Location: Ridgecrest, Ca
Posts: 308
Total Cats: 0
Default

25-ms2e-IAT-correction.msq

It's pretty conservative but I've run variations of this for about a year and a half and there has been no drama. It holds 14.5:1 at idle, 14.7 at cruse and 12 under boost. I'm still not happy with accel enrich and the idle rolls (fluctuates up and down in RPM) after a hot start. If you improve those or anything else please PM me with your fixes or post them here.

Knock sensing is disabled on this one and my stock computer controls my idle speed so it may need some work to be useful to you.

I don't think it makes a difference but I'm running the crank/cam signals through a Schmitt trigger. I think your running the op-amp setup. They should work identically but it's possible the output signals are inverted.

Also, I'm running an ancient version of the firmware. I think it's from Dec 07.
arga is offline   Reply With Quote
Old 05-04-2009, 05:01 PM   #3
Senior Member
Thread Starter
 
Join Date: Nov 2007
Location: Belgium
Posts: 939
Total Cats: 59
Default

thx Arga, I'll check it out.
WestfieldMX5 is offline   Reply With Quote
Old 05-18-2009, 11:52 AM   #4
Senior Member
Thread Starter
 
Join Date: Nov 2007
Location: Belgium
Posts: 939
Total Cats: 59
Default

anyone with full standalone care to share their msq as well?
WestfieldMX5 is offline   Reply With Quote
Old 05-18-2009, 02:28 PM   #5
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,440
Total Cats: 198
Default

I'll post mine later in the day. It starts and runs, but is yet untuned.

Jim
Reverant is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Ms2e Not Syncing Dobzeh MEGAsquirt 2 09-10-2015 07:34 AM
In search of a Megasquirt tuner in FL, AL or GA area FrankB MEGAsquirt 2 09-08-2015 07:21 PM
Ms2e Not syncing Help? ConnorSzcz ECUs and Tuning 0 09-04-2015 03:46 PM
My adventure-filled road trip (AKA careful when you load your old .msq) kotomile Insert BS here 7 03-27-2011 06:28 AM
Preparing .msq for first startup Laur3ns MSPNP 14 09-25-2008 09:21 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:31 AM.