Megatune issues - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 09-13-2008, 12:58 PM   #1
Elite Member
Thread Starter
iTrader: (8)
 
Join Date: Oct 2007
Location: Dallas
Posts: 1,841
Total Cats: 0
Default Megatune issues

I clicked on Crank/WarmUp. I didn't change anything. And then closed it out. Now my Fuel dual table, and spark options won't open. And other options are missing.

How do I fix this? I didn't change anything. I tried this at work and the same thing happened on that computer????


I need to be able to get to my target AFR's. And I can't get them to open.
Toddcod is offline   Reply With Quote
Old 09-13-2008, 01:10 PM   #2
Boost Pope
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Chicago (Over two miles from Wrigley Field. Fuck the Cubs. Fuck them in their smarmy goat-hole.)
Posts: 26,315
Total Cats: 1,913
Default

This seems to happen on MT- some options are greyed out and you can't open them. When it happens to me, I find that opening and closing a screen that I can access will magically un-grey the option that I need to get to.

For instance, when I open MT on my laptop, the whole "More Settings" dropdown might be inaccessible until I first open and close my Spark table, or something stupid like that.

Does this sound like what you're seeing?
Joe Perez is offline   Reply With Quote
Old 09-13-2008, 01:34 PM   #3
Elite Member
Thread Starter
iTrader: (8)
 
Join Date: Oct 2007
Location: Dallas
Posts: 1,841
Total Cats: 0
Default

Quote:
Originally Posted by Joe Perez View Post
This seems to happen on MT- some options are greyed out and you can't open them. When it happens to me, I find that opening and closing a screen that I can access will magically un-grey the option that I need to get to.

For instance, when I open MT on my laptop, the whole "More Settings" dropdown might be inaccessible until I first open and close my Spark table, or something stupid like that.

Does this sound like what you're seeing?
Exactly. But even after I open and close things it never works. Hmmmm. I'll try again.
Thanks.
Toddcod is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Raleigh: Fiberglass headlight scope, 1.6L ECU, AFM, Hardtop latches, more bigmackloud Miata parts for sale/trade 13 09-22-2017 01:34 PM
Bizarre connection issue? nick470 MEGAsquirt 1 09-30-2015 11:32 PM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM
Odd Steering issue interestedofold Suspension, Brakes, Drivetrain 5 09-29-2015 02:42 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:17 AM.