MS for 1.6. What version do I have? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 05-04-2012, 02:16 AM   #1
Junior Member
Thread Starter
iTrader: (3)
 
Join Date: Apr 2010
Location: South Bay, CA
Posts: 354
Total Cats: -2
Default MS for 1.6. What version do I have?

Hello,

I recently bought an MS from another board member. It's supposed built by Braineack. I tried reaching out to him but no luck.

I am trying to find out what version and specifics I have now so I can use the proper versions of the tuning software. Also would help with knowing what features I have, if any. I also have taken some pictures of the internals below. I believe its an MS1 V3.0 but that isn't an option when I open Tuner Studio. Also how do you know if you have the "extras" package of features or not. Thanks.







comradefks is offline   Reply With Quote
Old 05-04-2012, 09:26 AM   #2
Junior Member
 
Join Date: Mar 2012
Location: Portugal
Posts: 199
Total Cats: -12
Default

It's defo an MS1 on a PCB v3.0. I would assume it's one of Brain's units alright, it looks just the same as mine.

You oughta take that PCB out of the box and figure out which MAP sensor you have. Mine came with a Mapdaddy 400kPa. They usually come with a 250kPa though. Be sure to check that out.

If you need the instructions to get that thing running, PM me your e-mail, I'll send the ones I have
ThunderFox is offline   Reply With Quote
Old 05-04-2012, 09:43 AM   #3
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,896
Total Cats: 1,792
Default

looks like i built it, yes. v3.0 board, msI, would be loaded with 10g_hr

sorry i suck at returning PMs.
Braineack is online now   Reply With Quote
Old 05-07-2012, 11:54 PM   #4
Junior Member
Thread Starter
iTrader: (3)
 
Join Date: Apr 2010
Location: South Bay, CA
Posts: 354
Total Cats: -2
Default

Great. I am trying to get a jump start on doing any setup of the MS before I finish putting the motor together. Do you guys have a suggestion of what base map I should start with for the following setup? Thanks.

1.6L in a 1990
Supertech 79.0mm 8.8:1 Pistons
Scat Rods
Ported intake manifold
Older M45 kit @10psi
A/A Intercooler setup
RX-7 440cc injectors
AEM wideband
AFM removal with IAT sensor
comradefks is offline   Reply With Quote
Old 07-12-2012, 10:56 PM   #5
Junior Member
Thread Starter
iTrader: (3)
 
Join Date: Apr 2010
Location: South Bay, CA
Posts: 354
Total Cats: -2
Default

Bumping this up because I finally have gotten the car together and have started messing around with the MS. Only spec I have changed from my list about is adding Toyota COP's. I installed Tunerstudio and started a new project. Then I tried loading a base map.

Got my base map from here. I saved the "no AFM" version.
MegaSquirtPNP by DIYAutoTune.com

Then a question came up. When I loaded it there were some errors/warnings because it didn't match the 10g_hr. Is this an issue? If so, where can I get a base map for that specific version?

After that I have started to make a list of changes I need to make to the base map in order to get the car running.

Injectors - Adjust the REQ_FUEL, cranking PW and accel enrichment PW per the manual.
MegaSquirtPNP by DIYAutoTune.com

Couldn't find the accel enrichment PW though? What menu is that under in Tunerstudio? Also, when I adjusted the REQ_FUEL, it calculated out to 7.0. Is that normal for 460 injectors on a 1.6?

Coil on Plug - Change the cranking and running dwell times under the Spark menu. I think I got this one figured out.

AFM delete and IAT addition - Hoping to use a base map that has these changes made already. If not, what changes do I need to make?

The rest of my questions have to do the supercharger system.
  • Do I need to make any changes for the supercharger system at idle?
  • What is the minimum I need to do after getting the car started to break in piston rings?
  • Do I need to get into boost to break in the rings? If so, what do I need to adjust on the MS for this?
  • What changes need to be made for the wideband to be setup correctly? I saw there is a section of it in the manual but it looks complicated.

Sorry, I know this is complicated and scattered but I am new to this. Realistically, I only want to "tune" the car enough to break the engine in and drive it over to the dyno shop.
comradefks is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Toyota Pickup Engine Swap B.S. Monk Build Threads 24 12-11-2016 03:21 PM
Moroso Air Oil Separator Catch Can Aroundcorner Miata parts for sale/trade 2 10-01-2015 04:20 PM
Wilwood Dynapro/dynalite maintenance aidandj Suspension, Brakes, Drivetrain 37 09-28-2015 11:47 AM
ms2e No Rpm Signal Dobzeh ECUs and Tuning 5 09-17-2015 03:56 PM
BMW TPS / P&P TPS for Megasquirt albumleaf WTB 0 09-10-2015 10:28 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:12 PM.