MS wired up, what recommendations are next? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 11-02-2008, 03:03 PM   #1
Slowest Progress Ever
Thread Starter
iTrader: (26)
 
thirdgen's Avatar
 
Join Date: Oct 2007
Location: The coal ridden hills of Pennsylvania
Posts: 5,806
Total Cats: 183
Default MS wired up, what recommendations are next?

So my parallel MS is hooked up and I think I am ready to turn the key, maybe. The MS was bought from someone running it on a stock 97 in a parallel setup. I have Megatune, Easytherm, and I have the map MSPNP_MM9697_Base_Map_012808.msq
What I connect the laptop and turn on the ignition, the LC-1 gauge display and the AFR display on the laptop screen doesn't match. The CLT shows like 259 degrees. What should be done here? I know it's just a software error, but I'm new to MS and pretty clueless. Help please?
thirdgen is online now   Reply With Quote
Old 11-02-2008, 03:06 PM   #2
Elite Member
iTrader: (21)
 
paul's Avatar
 
Join Date: Jun 2006
Location: Point Pleasant, NJ
Posts: 2,957
Total Cats: 2
Default

You have to reburn the firmware with the correct easytherm values.
paul is offline   Reply With Quote
Old 11-02-2008, 08:25 PM   #3
Slowest Progress Ever
Thread Starter
iTrader: (26)
 
thirdgen's Avatar
 
Join Date: Oct 2007
Location: The coal ridden hills of Pennsylvania
Posts: 5,806
Total Cats: 183
Default

So I guess I gotta download MSnSe 029V or MSnSe High res. Which one should I use for my setup? I cannot access this file unless I am a member, does anyone have the file called 029v.zip or msns-e_hr.zip they could e-mail me? Or a link where I don't need to create a membership to?
thirdgen is online now   Reply With Quote
Old 11-02-2008, 08:44 PM   #4
Elite Member
iTrader: (21)
 
paul's Avatar
 
Join Date: Jun 2006
Location: Point Pleasant, NJ
Posts: 2,957
Total Cats: 2
Default

It's included with DIY's package MegaSquirt Software and Firmware - MegaTune - MSnS-E
paul is offline   Reply With Quote
Old 11-02-2008, 08:51 PM   #5
Elite Member
iTrader: (21)
 
paul's Avatar
 
Join Date: Jun 2006
Location: Point Pleasant, NJ
Posts: 2,957
Total Cats: 2
Default

or by itself but you still have to do easytherm values for a 99 parallel install. that info is somewhere on this forum

http://ys3al35l.googlepages.com/hr_10g.zip
paul is offline   Reply With Quote
Old 11-03-2008, 09:35 AM   #6
Slowest Progress Ever
Thread Starter
iTrader: (26)
 
thirdgen's Avatar
 
Join Date: Oct 2007
Location: The coal ridden hills of Pennsylvania
Posts: 5,806
Total Cats: 183
Default

I am trying to have patience with this thing, but it's wearing thin. I have the DIY software package. I even download Easytherm and hr-10g.zip. I try to follow this link "https://www.miataturbo.net/forum/t7000/" to a T, but something just isn't working out. All I wanna do is get my car to start up and read the correct readings. Is there possibly a way that you can step me through exactly what to do? My way isn't working, and it's obviously because I'm not doing something right, I just don't know what that something is...
thirdgen is online now   Reply With Quote
Old 11-03-2008, 10:16 AM   #7
Elite Member
iTrader: (21)
 
paul's Avatar
 
Join Date: Jun 2006
Location: Point Pleasant, NJ
Posts: 2,957
Total Cats: 2
Default

Someone on here has to have a 99/00 MS parallel setup. You can use their firmware as it should have the Bias Reistor values. Other than that I posted step by step instructions once you get the correct easytherm values https://www.miataturbo.net/forum/t27311/#post324939
paul is offline   Reply With Quote
Old 11-03-2008, 05:24 PM   #8
Elite Member
iTrader: (13)
 
cjernigan's Avatar
 
Join Date: Oct 2006
Location: Atlanta, GA
Posts: 8,147
Total Cats: 6
Default

If 99-00: (ECU CLT BIAS 1544; just my notes ignore)

If piggyback with R7: Use 790 for CLT and xxxx for AIT for the bias.
If piggyback without R7: Use 1544 for CLT and xxxx for AIT for the bias.
If standalone: The bias will be 2490 for each.

CLT values
Celsius temps
0 6000
40 1100
80 320
cjernigan is offline   Reply With Quote
Old 11-04-2008, 02:05 PM   #9
Slowest Progress Ever
Thread Starter
iTrader: (26)
 
thirdgen's Avatar
 
Join Date: Oct 2007
Location: The coal ridden hills of Pennsylvania
Posts: 5,806
Total Cats: 183
Default

So same values for both? I am sharing both sensors with the stock ECU. Perhaps you could post a print page picture of the Easytherm screen? Why do I put the CLT in celsius?
thirdgen is online now   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Buzzing from driver side of engine bay? (MS3 install) nick470 MEGAsquirt 7 06-16-2017 02:53 PM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
MSPNPPro-MM0105: Coolant Temperature Output slomiata MEGAsquirt 5 10-07-2015 02:11 PM
01-05 Fab9 PNP COPs (used) FrankB Miata parts for sale/trade 6 09-30-2015 12:48 PM
wiring wideband ground to battery terminal btabor ECUs and Tuning 10 09-28-2015 06:33 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:10 PM.