MS1v3.0 issues switching from 450cc to 680cc injectors. - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 12-07-2011, 10:57 AM   #1
Junior Member
Thread Starter
 
Join Date: Jan 2011
Location: sacramento ,ca
Posts: 402
Total Cats: 46
Default MS1v3.0 issues switching from 450cc to 680cc injectors.

here's what happened. i installed the 680cc injectors and started the car. i was running pig rich so i scaled the "req_fuel" using the formula i saw on here 450/680=.66176x7.2(current req fuel) = 4.8. the car was running fine and i was fine tuning my map with Ego corrections off at idle then the car died and would not restart. i tried several times with no luck. i thought i flooded it so i pulled a plug to check but it was dry. i had my buddy spray starting fluid in a vacuum line while cranking and it fired right up. i was able to keep it running but it had a pretty bad miss so i shut it off. i hooked up a noid light to check injector pulse and the light is really dim but i assume that it was from my 11ohm resistor pack i use to run low z dsm injectors. i got frustrated and decided to start over. i reloaded my 450cc tune and it fired right up then dies and wont restart. i put my 450cc's back in and it runs fine now.

my question is could it be anything other than bad injectors?

here is my 450cc tune that has not been modified for the bigger injectors.
Attached Files
File Type: msq new chip.msq (36.7 KB, 41 views)
fastivab6tg25mr is offline   Reply With Quote
Old 12-07-2011, 11:00 AM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,860
Total Cats: 1,788
Default

the req_fuel vaule has no effect on the cranking table.

you must reduce the pulsewitdhs in a similar fashion.

ex: 60F = 4.0ms.

first remove the deadtime: 4.0ms - 1.0

then reduce the pulsewitdh 3.0 x .66 = 1.98

add the deadtime back in. 1.98 + 1 = 2.98

now 60F = 3.0ms


do that for the entire table.
Braineack is online now   Reply With Quote
Old 12-07-2011, 12:04 PM   #3
Junior Member
Thread Starter
 
Join Date: Jan 2011
Location: sacramento ,ca
Posts: 402
Total Cats: 46
Default

thanks. ill put that in and see how it goes. will that also cause the car to stall?
fastivab6tg25mr is offline   Reply With Quote
Old 12-07-2011, 12:15 PM   #4
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,860
Total Cats: 1,788
Default

you'll need to do it to all your tps/warmup enrichments as well, you can easily flood the motor and stall it otherwise.
Braineack is online now   Reply With Quote
Old 12-09-2011, 09:49 PM   #5
Junior Member
Thread Starter
 
Join Date: Jan 2011
Location: sacramento ,ca
Posts: 402
Total Cats: 46
Default

i just started reading up on injector dead time(i have not herd of this before). according to dsm talk the delphi 680cc injectors i have have a dead time of 210 mico seconds. how would i factor that into my calculations?

also, is there a way to program an increase in power output to my injectors? i was wondering cause the injector signal tester i was using is supposed to pulse brightly but its very dim. could this be caused by the 11ohm resistor pack im using to run my low z injectors?

thanks for all your help
fastivab6tg25mr is offline   Reply With Quote
Old 12-10-2011, 12:53 AM   #6
Junior Member
Thread Starter
 
Join Date: Jan 2011
Location: sacramento ,ca
Posts: 402
Total Cats: 46
Default

so ive been working on it for a few hours now and i finally got it running... but i had to ramp the bajesus out of my fuel tables.... like double them even after cutting the req fuel in half... i know MS says the cells can go to 255 but this doesnt look right to me...

your input is appreciated.
Attached Files
File Type: msq new injectors.msq (36.8 KB, 41 views)
fastivab6tg25mr is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Raleigh: Fiberglass headlight scope, 1.6L ECU, AFM, Hardtop latches, more bigmackloud Miata parts for sale/trade 13 09-22-2017 01:34 PM
Bizarre connection issue? nick470 MEGAsquirt 1 09-30-2015 11:32 PM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM
Odd Steering issue interestedofold Suspension, Brakes, Drivetrain 5 09-29-2015 02:42 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:14 PM.