Ms2 and 800cc injectors - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 03-25-2010, 02:35 PM   #21
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Mar 2007
Location: Greece
Posts: 290
Total Cats: 4
Default

Quote:
Originally Posted by Joe Perez View Post

Just for *****, try reducing your Req_Fuel to 4, and multiplying your whole VE table by a factor of 2. (Hit the * button at the top, and enter 2 into the dialog.) See if that has any effect at all on driveability and idle quality.
Thas was what I did.
gianic is offline   Reply With Quote
Old 03-25-2010, 02:37 PM   #22
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Mar 2007
Location: Greece
Posts: 290
Total Cats: 4
Default

Quote:
Originally Posted by Joe Perez View Post
gianic, isn't your gEGO just having to go nuts trying to make your original map work?
Should I turn it off just for now ?
gianic is offline   Reply With Quote
Old 03-25-2010, 02:47 PM   #23
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Mar 2007
Location: Greece
Posts: 290
Total Cats: 4
Default

Life is so unfair:
gianic is offline   Reply With Quote
Old 03-25-2010, 02:48 PM   #24
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,440
Total Cats: 197
Default

Quote:
Originally Posted by gianic View Post
Of course not. That was the reason I got rid of emb and bought an ms2 with big injectors (this is me)
The rules of physics do apply here. You can't have a decent, stoich idle with such huge injectors and 60psi fuel pressure. Lower your fuel pressure as a first measure and run a richer idle.

Jim
Reverant is offline   Reply With Quote
Old 03-25-2010, 02:59 PM   #25
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Mar 2007
Location: Greece
Posts: 290
Total Cats: 4
Default

Quote:
Originally Posted by Reverant View Post
The rules of physics do apply here. You can't have a decent, stoich idle with such huge injectors and 60psi fuel pressure. Lower your fuel pressure as a first measure and run a richer idle.

Jim
Who cares about rich idle? I got it down to 11:1 and nothing changed. I could live with this, if it could make the engine work smoothly.

Also, my other concern is that on load the engine coughs with decent rich afr's.
Why is this happening?
gianic is offline   Reply With Quote
Old 03-25-2010, 03:39 PM   #26
Boost Pope
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Chicago (Over two miles from Wrigley Field. Fuck the Cubs. Fuck them in their smarmy goat-hole.)
Posts: 26,315
Total Cats: 1,913
Default

Could you share a log of this happening? Let's see some idle and some light load. The raw excel data, not just a picture.
Joe Perez is online now   Reply With Quote
Old 03-26-2010, 01:22 AM   #27
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Mar 2007
Location: Greece
Posts: 290
Total Cats: 4
Default

I am getting suspicious about wet plugs. I'll change them tomorrow to see if it is this because the car really feels that is running on 3 cylinders.
I owe you a log of course tomorrow.
gianic is offline   Reply With Quote
Old 03-26-2010, 02:27 AM   #28
Boost Pope
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Chicago (Over two miles from Wrigley Field. Fuck the Cubs. Fuck them in their smarmy goat-hole.)
Posts: 26,315
Total Cats: 1,913
Default

Quote:
Originally Posted by gianic View Post
Life is so unfair:
A mere $240 each, and his idle AFR still sucks.
Joe Perez is online now   Reply With Quote
Old 03-26-2010, 09:27 AM   #29
Ben
Supporting Vendor
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,689
Total Cats: 99
Default

Quote:
Originally Posted by gianic View Post
Thas was what I did.
Which would have had absolutely 0 effect.

1 x 2 = 2
2 x 1 = 2

You're looking for
1 x 1 = 1


Or... Set you req fuel appropriately.
Ben is offline   Reply With Quote
Old 03-26-2010, 12:32 PM   #30
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Mar 2007
Location: Greece
Posts: 290
Total Cats: 4
Default

One pig tail was off. Sorry for your time guys, I am a completely dumbass. Car works perfect now. Even at 14.7 with 1.8ms pw. Cool huh ?
gianic is offline   Reply With Quote
Old 03-26-2010, 04:21 PM   #31
meatbag
iTrader: (50)
 
gospeed81's Avatar
 
Join Date: Nov 2008
Location: Houston, TX
Posts: 7,357
Total Cats: 26
Default

Quote:
Originally Posted by gianic View Post
One pig tail was off. Sorry for your time guys, I am a completely dumbass. Car works perfect now. Even at 14.7 with 1.8ms pw. Cool huh ?
Good to hear!
gospeed81 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
Changing from 460cc to flow force 610cc in diypnp 90 Turbo MEGAsquirt 19 10-19-2015 04:23 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Going back to stock. Need some 1.6 parts. Trent WTB 2 10-01-2015 01:15 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:18 PM.