Ms2 connection issues - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 02-04-2012, 01:58 PM   #1
Junior Member
Thread Starter
 
Join Date: Oct 2009
Location: Anderson, SC
Posts: 321
Total Cats: -2
Default Ms2 connection issues

Had my ms connected and was tuning the idle last night but i went outside this morning to continue and for some reason it isn't detecting anymore. Same cord, same usb port, same computer... Connected to my fathers car that has ms and it detects fine..???
cowboys647 is offline   Reply With Quote
Old 02-06-2012, 11:55 AM   #2
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,266
Total Cats: 51
Default

Could you try a port check and post a screen shot of the results? Any chance you've blown a fuse or something that is killing power to the MS2?
Matt Cramer is offline   Reply With Quote
Old 02-06-2012, 03:40 PM   #3
Junior Member
Thread Starter
 
Join Date: Oct 2009
Location: Anderson, SC
Posts: 321
Total Cats: -2
Default

Megasquirt still powers on I just cant connect to it
Attached Thumbnails
Ms2 connection issues-screen.jpg  
cowboys647 is offline   Reply With Quote
Old 02-06-2012, 04:08 PM   #4
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,266
Total Cats: 51
Default

You have to have TunerStudio and anything else that uses COM ports closed to do a port check.
Matt Cramer is offline   Reply With Quote
Old 02-06-2012, 05:26 PM   #5
Junior Member
Thread Starter
 
Join Date: Oct 2009
Location: Anderson, SC
Posts: 321
Total Cats: -2
Default

Ah i didn't know that..
Attached Thumbnails
Ms2 connection issues-untitled.jpg  
cowboys647 is offline   Reply With Quote
Old 02-07-2012, 10:28 AM   #6
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,266
Total Cats: 51
Default

No response at all - is the MS operational, just not responding, or are there other issues?
Matt Cramer is offline   Reply With Quote
Old 02-07-2012, 11:49 AM   #7
Junior Member
Thread Starter
 
Join Date: Oct 2009
Location: Anderson, SC
Posts: 321
Total Cats: -2
Default

Sorry if I didn't clarify. It works fine I just can't connect
cowboys647 is offline   Reply With Quote
Old 02-08-2012, 10:24 AM   #8
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,266
Total Cats: 51
Default

Exactly what MS variant do you have?
Matt Cramer is offline   Reply With Quote
Old 02-08-2012, 05:26 PM   #9
Junior Member
Thread Starter
 
Join Date: Oct 2009
Location: Anderson, SC
Posts: 321
Total Cats: -2
Default

Ms2? Is that what you were asking?
cowboys647 is offline   Reply With Quote
Old 02-08-2012, 05:34 PM   #10
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,892
Total Cats: 1,792
Default

diypnp.
Braineack is offline   Reply With Quote
Old 02-08-2012, 05:35 PM   #11
Ben
Supporting Vendor
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,689
Total Cats: 99
Default

There's a really good MS2 serial troubleshooting guide in the manual. Go through it and post your results. Here is the link

http://www.msextra.com/doc/ms2extra/serial_setup.html
Ben is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 59 Yesterday 09:00 PM
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Bizarre connection issue? nick470 MEGAsquirt 1 09-30-2015 11:32 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:23 AM.