MS2 gauges are stuck!? - Page 3 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 12-30-2011, 11:50 PM   #41
Senior Member
iTrader: (1)
 
Join Date: Oct 2009
Posts: 1,436
Total Cats: 58
Default

Before you install it, search it. Countless threads on where and how to ground the LC-1. Read them and you'll save yourself (and those assisting you) a TON of headache. You want accurate wideband readings to tune. Once these guys assist you through the hard part of getting it going the first time, a lot of the headache goes away, and the fine tuning/fiddling begins.

Take your time, read up, and throw back a cold one (just kidding...I realize Tyler's in a dry county ).
Enginerd is offline   Reply With Quote
Old 12-31-2011, 04:33 AM   #42
Junior Member
Thread Starter
iTrader: (2)
 
Join Date: Jun 2011
Location: Tyler, TX
Posts: 254
Total Cats: 0
Default

basemap. Now just gotta figure out how to load data logging?? Any tips?
Attached Files
File Type: msq 85z28_basemap_230cc.msq (81.8 KB, 46 views)
85z28 is offline   Reply With Quote
Old 12-31-2011, 04:35 AM   #43
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,440
Total Cats: 198
Default

You need to install MegaLogViewer. Then at any time in TunerStudio, hit Ctrl+L. This starts the datalog, hit Ctrl+B to end the datalog.
Reverant is offline   Reply With Quote
Old 12-31-2011, 04:41 AM   #44
Junior Member
Thread Starter
iTrader: (2)
 
Join Date: Jun 2011
Location: Tyler, TX
Posts: 254
Total Cats: 0
Default

I meant upload onto the internet.
85z28 is offline   Reply With Quote
Old 12-31-2011, 02:12 PM   #45
Junior Member
Thread Starter
iTrader: (2)
 
Join Date: Jun 2011
Location: Tyler, TX
Posts: 254
Total Cats: 0
Default

Used VE analyzer. Did a pretty good job.
Attached Files
File Type: msq VE Analyze Live 12-31-11.msq (79.1 KB, 46 views)
85z28 is offline   Reply With Quote
Old 01-01-2012, 02:12 PM   #46
Junior Member
Thread Starter
iTrader: (2)
 
Join Date: Jun 2011
Location: Tyler, TX
Posts: 254
Total Cats: 0
Default

Am I doing something wrong to where no one wants to offer input?
85z28 is offline   Reply With Quote
Old 01-01-2012, 03:10 PM   #47
I'm Miserable!
 
Join Date: Jun 2009
Location: albany, ga
Posts: 1,869
Total Cats: 3
Default

you upload logs the same way as anything else, manage attachments > find the log > select it.

to datalog in tunerstudio> datalogging > start
Techsalvager is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
MSPNPPro-MM0105: Coolant Temperature Output slomiata MEGAsquirt 5 10-07-2015 02:11 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:26 AM.