MS2 won't start. - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 07-13-2011, 01:42 AM   #21
Elite Member
Thread Starter
iTrader: (6)
 
blaen99's Avatar
 
Join Date: Sep 2010
Location: Seattle, WA
Posts: 4,112
Total Cats: 27
Default

Quote:
Originally Posted by curly View Post
Oh ****, you're actually on my coast, who knew.
Hey, I'm on the Right coast, doncha know?

Quote:
Most likely CAS wiring related, if the stock ECU works, the MS is apparently not telling the coils to fire, either between the MS->CAS connection, or CAS->coils connection. Forget how to check, ask the wise(r) ones.
So I am down to needing to check the MS->CAS and/or CAS->coils to sort this out? Why would the stock ECU be fine but not the MS?



This is how I had the spark plugs btw.
blaen99 is offline   Reply With Quote
Old 07-13-2011, 09:49 AM   #22
Elite Member
iTrader: (11)
 
Join Date: Feb 2009
Posts: 2,982
Total Cats: 10
Default

Do you know for sure that your trigger angle offset in is correct for the current CAS position?
miatauser884 is offline   Reply With Quote
Old 07-13-2011, 09:55 AM   #23
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,899
Total Cats: 1,792
Default

I know what his issue is, I sent him PM. It's hardware related.
Braineack is offline   Reply With Quote
Old 07-13-2011, 01:37 PM   #24
Elite Member
Thread Starter
iTrader: (6)
 
blaen99's Avatar
 
Join Date: Sep 2010
Location: Seattle, WA
Posts: 4,112
Total Cats: 27
Default

Quote:
Originally Posted by Braineack View Post
I know what his issue is, I sent him PM. It's hardware related.
And it's fixed now. Brainy made a boo-boo!
blaen99 is offline   Reply With Quote
Old 07-13-2011, 01:38 PM   #25
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,899
Total Cats: 1,792
Default

unpossible. I made a solution!
Braineack is offline   Reply With Quote
Old 07-13-2011, 01:44 PM   #26
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,441
Total Cats: 198
Default

We all make mistakes, the important thing is to minimize them as much as possible and to be there after the sale to make it right with least possible fuss. Out of curiosity, what was the actual problem?
Reverant is offline   Reply With Quote
Old 07-13-2011, 01:47 PM   #27
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,899
Total Cats: 1,792
Default

I replaced his spark output pullups from 1K to 270ohm while I had it handy. I put the "pull-up" on the wrong pins.

Been a while...
Braineack is offline   Reply With Quote
Old 07-13-2011, 01:49 PM   #28
Elite Member
Thread Starter
iTrader: (6)
 
blaen99's Avatar
 
Join Date: Sep 2010
Location: Seattle, WA
Posts: 4,112
Total Cats: 27
Default

Hey, Brain's been awesome to deal with the whole time. I got no complaints . I'm just amused that Brainy made a boo-boo that I was able to fix (I'm not the best at soldering when it comes to PCBs.)
blaen99 is offline   Reply With Quote
Old 07-13-2011, 07:48 PM   #29
Elite Member
Thread Starter
iTrader: (6)
 
blaen99's Avatar
 
Join Date: Sep 2010
Location: Seattle, WA
Posts: 4,112
Total Cats: 27
Default

And for a true wtf moment....

Brain's basemap, except for at idle, is smoother than the stock ECU from what I was experiencing today.

except for idle
except for idle
except for idle
except for idle
except for idle

Any quick tips on closed loop PWM idle guys that I won't get from searching/googling?
blaen99 is offline   Reply With Quote
Old 07-13-2011, 07:52 PM   #30
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,899
Total Cats: 1,792
Default

(zack morris's phone)

try min max duty off 25 62%. 700 2500 min max rpm. And maybe 40 20 10 for the pid


There\'s a good ms2ms3 idle tuning thread that popped up like two days ago that I wrote a how to in

Last edited by Braineack; 07-13-2011 at 07:54 PM.
Braineack is offline   Reply With Quote
Old 07-13-2011, 08:06 PM   #31
Elite Member
Thread Starter
iTrader: (6)
 
blaen99's Avatar
 
Join Date: Sep 2010
Location: Seattle, WA
Posts: 4,112
Total Cats: 27
Default

:awesome: Thanks Brain!
blaen99 is offline   Reply With Quote
Old 07-14-2011, 10:09 AM   #32
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,899
Total Cats: 1,792
Default

https://www.miataturbo.net/showthrea...highlight=idle


fwiw, the map you posted was using warm-up mode only, meaning that it was only controlling the idle to a specific duty cycle based on coolant temp.
Braineack is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
15x10 - 15x11 6UL @ 949 Racing emilio700 Wheels and Tires 151 06-02-2017 03:36 PM
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 10-23-2016 08:58 AM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
mslabs MS2 - Idle control issue ndragun MEGAsquirt 0 09-20-2015 11:28 PM


Tags
joe perez

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:33 AM.