MSII DIY - Bench Testing Issues. Pics inside! - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 08-20-2015, 04:12 PM   #1
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Nov 2013
Posts: 79
Total Cats: -8
Default MSII DIY - Bench Testing Issues. Pics inside!

I purchased a DIY MS2 kit not too long ago. Finished the build and I am currently doing bench testing with a MegaSTIM, however I have the following issues.

- No RPM Signal
- No O2
- No IAT
- Injectors LED don't fire since no RPM

I followed the Megamanual Assembly guide and Braineack's thread to help me install most of the parts.

I assume what screwed me up is that I used this link for the Joe P input/output mods:

How does my board look?
Does the Joe P Mods look okay?
Should I ditch the Joe P mods?
Any guidance is greatly appreciated.



Attached Thumbnails
MSII DIY - Bench Testing Issues.  Pics inside!-1.jpg   MSII DIY - Bench Testing Issues.  Pics inside!-2.jpg   MSII DIY - Bench Testing Issues.  Pics inside!-3.jpg   MSII DIY - Bench Testing Issues.  Pics inside!-80-1_3024e5169db223bb1d966ae2ac69ee02df4f8f4b.jpg   MSII DIY - Bench Testing Issues.  Pics inside!-80-2_573fcb97a073da7323419972e5d512ce2e661e67.jpg  


Last edited by ennjay; 08-20-2015 at 04:30 PM.
ennjay is offline   Reply With Quote
Old 08-20-2015, 05:35 PM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,851
Total Cats: 1,788
Default

itll never work with that stim in 4g63 mode...
Braineack is offline   Reply With Quote
Old 08-20-2015, 06:24 PM   #3
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Nov 2013
Posts: 79
Total Cats: -8
Default

Quote:
Originally Posted by Braineack View Post
itll never work with that stim in 4g63 mode...
Thanks Braineak. After your post, I read up more and realized I picked up the wrong Stimulator. Guess my next step is to get a hold of a JimStim. Sigh.

Thanks Again.
ennjay is offline   Reply With Quote
Old 08-20-2015, 06:27 PM   #4
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Nov 2013
Posts: 79
Total Cats: -8
Default

Quote:
Originally Posted by Braineack View Post
itll never work with that stim in 4g63 mode...
On Second thought, would that be the best option for me in this case? Pick up a JimStim?
ennjay is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
In need of base map for stock 1997 brandonbkd MEGAsquirt 0 09-29-2015 12:52 AM
3rd Time's a Charm...hopefully. zephyrusaurai Meet and Greet 2 09-28-2015 11:59 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:36 AM.