MSM w/ MS3 not stating after winter storage - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 05-01-2016, 08:47 PM   #1
Junior Member
Thread Starter
iTrader: (5)
 
Join Date: Nov 2010
Location: Maine
Posts: 407
Total Cats: -19
Default MSM w/ MS3 not stating after winter storage

I just took the MSM out of winter storage today. I went start it an no-go. I changed the plugs, checked the spark (all 4 were sparking). I can get it to catch for a few seconds if I press the pedal to the floor. After it semi running on a couple of cylinders I checked the exhaust ports. 2&4 were hot, 1&3 were cool to the touch. I'm guessing they are not getting fuel. I unplugged the Cam sensor and it would not catch at all so that seems like its working. I can hear the fuel pump running and once it catches I can rev it up to 2-3000 RPM. It stalls the moment I release the pedal. Attached is a log of the MS3.

Any help is appreciated.
Attached Files
File Type: msl 2016-05-01_19.19.54.msl (113.7 KB, 15 views)

Last edited by tuckermon; 05-01-2016 at 09:04 PM.
tuckermon is offline   Reply With Quote
Old 05-01-2016, 08:59 PM   #2
Cpt. Slow
iTrader: (25)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 12,110
Total Cats: 518
Default

Keep guessing, let us know what happens
curly is offline   Reply With Quote
Old 05-01-2016, 09:03 PM   #3
Junior Member
Thread Starter
iTrader: (5)
 
Join Date: Nov 2010
Location: Maine
Posts: 407
Total Cats: -19
Default

Quote:
Originally Posted by curly View Post
Keep guessing, let us know what happens
I sure will. Thanks for the input
tuckermon is offline   Reply With Quote
Old 05-02-2016, 09:55 AM   #4
mkturbo.com
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,780
Total Cats: 1,107
Default

What curly is trying to say is without logs of it trying to start and failing, there is not much we can help with.
shuiend is offline   Reply With Quote
Old 05-02-2016, 10:02 AM   #5
Junior Member
Thread Starter
iTrader: (5)
 
Join Date: Nov 2010
Location: Maine
Posts: 407
Total Cats: -19
Default

Log is attached to the first post. I looked at everything I could without pulling the fuel rail. Everything looks good. It was running fine when it got parked for the winter.
tuckermon is offline   Reply With Quote
Old 05-02-2016, 10:06 AM   #6
mkturbo.com
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,780
Total Cats: 1,107
Default

Ahh, when I first looked I thought you posted a .msq not a log, my bad on that.
shuiend is offline   Reply With Quote
Old 05-02-2016, 10:09 AM   #7
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,908
Total Cats: 1,793
Default

what's the MAP signal looking like?
Braineack is offline   Reply With Quote
Old 05-06-2016, 11:36 AM   #8
Junior Member
Thread Starter
iTrader: (5)
 
Join Date: Nov 2010
Location: Maine
Posts: 407
Total Cats: -19
Default

Well it's now working..... Weirdest thing, I couldn't find anything wrong. What ended up working was to physically unplug the wiring harness from the MS3 and then reconnecting the harness. All connections were tight and normal, but as soon as I unplugged/replugged everything worked fine.
tuckermon is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Inconel all the things! M8x1.25 and M10x1.50 Stud Kits for MSM, Garrett, and EFR! Savington Trackspeed Engineering - Miata Accessories 6 08-15-2017 06:44 AM
Best ECU for ME, and for my MSM SpeedracerIndy ECUs and Tuning 43 09-15-2016 01:16 PM
WTB AEM Fuel/Ignition Controller 6 with Boomslang harness hborkowski1 WTB 0 04-28-2016 08:42 PM
Flex Fuel for MSM Mazdaspeeder Engine Performance 1 04-19-2016 10:21 AM
Shooting for ~300 whp, MSM diff? TheScaryOne General Miata Chat 39 04-14-2016 09:07 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:07 PM.