Noise Filters - Secondary Tach (Cam) - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 09-26-2013, 12:59 PM   #1
Junior Member
Thread Starter
 
Join Date: Aug 2011
Posts: 56
Total Cats: 0
Default Noise Filters - Secondary Tach (Cam)

Hi Guys

Should I turn on the secondary noise filter (Cam), on my MS2 with VVT for my recent VVT engine into a 91 1.6 swap? Its currently turned off as I'm still using a few of my previous 1.6 engine settings. I have been having an issue with "sync loss error 31/32" when using VVT and cam advance above 20 degrees. Would using noise filtering on the cam signal help this? Should I be using it anyway as I'm now using the MK2.5 sensors?

Thanks

Chris
krispe is offline   Reply With Quote
Old 09-26-2013, 01:03 PM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,809
Total Cats: 1,780
Default

how are you bringing in the cam sensors into the ms?
Braineack is offline   Reply With Quote
Old 09-26-2013, 01:05 PM   #3
Junior Member
Thread Starter
 
Join Date: Aug 2011
Posts: 56
Total Cats: 0
Default

The MK2.5 cam and crank sensors are spliced into my 1.6 CAS sensor wiring. They both share the same ground and 12v from the CAS wiring.
krispe is offline   Reply With Quote
Old 09-26-2013, 01:10 PM   #4
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,809
Total Cats: 1,780
Default

i meant the circuitry.
Braineack is offline   Reply With Quote
Old 09-26-2013, 01:16 PM   #5
Junior Member
Thread Starter
 
Join Date: Aug 2011
Posts: 56
Total Cats: 0
Default

EEK Not sure - Reverant built MS2. I can email him? Or I have some pictures of my boards if that helps that I took when trying to fix my still unresolved VVT issue? (Currently running the car with the OCV disconnected).
krispe is offline   Reply With Quote
Old 09-27-2013, 03:50 AM   #6
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,440
Total Cats: 197
Default

Dual optos.
Reverant is offline   Reply With Quote
Old 09-27-2013, 06:08 AM   #7
Junior Member
Thread Starter
 
Join Date: Aug 2011
Posts: 56
Total Cats: 0
Default

Quote:
Originally Posted by Reverant View Post
Dual optos.
LOL that means nothing to me .

So Reverant/Braineack - Is there any issue if I turn it on and if so what should I set Noise filter time period to?

I just wondering if it may help with my VVT sync loss issue plus even without running the VVT I very occasionally get what feels like a miss when running, (not tried catching it in a log and it's pretty rare, like a miss/hesitation for a split second). Although this is nothing like what my VVT issue feels like which is a very unopleasant/violent missfire/rev/bounce/stall.

Thanks

Chris
krispe is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM
K&N Intake Filter nbdooey Miata parts for sale/trade 0 09-28-2015 09:46 PM
Are my coils failing? viriiguy General Miata Chat 5 09-28-2015 08:39 PM
Another Alternator thread ihiryu General Miata Chat 9 09-28-2015 11:22 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:32 PM.