Noob AFR questions - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 10-09-2010, 11:14 PM   #1
Junior Member
Thread Starter
 
Join Date: Aug 2007
Location: Burlington, VT
Posts: 419
Total Cats: 0
Default Noob AFR questions

Any thoughts on what's going on with my AFR in this log?

I've made the following changes this year:

1. Changed from Megatune to Tunerstudio
2. Changed from stock 1.6 injectors to 320cc Supra injectors. These were cleaned and flowed checked.


Any idea what I boogered up?
Attached Thumbnails
Noob AFR questions-afr-weirdness.jpg  
Attached Files
File Type: msq CurrentTune.msq (36.3 KB, 51 views)
File Type: msl 2010-10-09_16.46.58.msl (1.02 MB, 40 views)
jbresee is offline   Reply With Quote
Old 10-10-2010, 08:54 PM   #2
Junior Member
Thread Starter
 
Join Date: Aug 2007
Location: Burlington, VT
Posts: 419
Total Cats: 0
Default

Help me find my way, oh great oracles of Megasquirt, as I am clearly lost!
jbresee is offline   Reply With Quote
Old 10-10-2010, 10:50 PM   #3
mkturbo.com
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,780
Total Cats: 1,106
Default

You did change the required fuel ratio right? Also can you post a full datalog?
shuiend is offline   Reply With Quote
Old 10-11-2010, 08:16 AM   #4
Junior Member
Thread Starter
 
Join Date: Aug 2007
Location: Burlington, VT
Posts: 419
Total Cats: 0
Default

I did change required fuel, but I could have screwed it up.

The full data log was attached. Is it corrupt?

Thanks for your thoughts on this!
Jim
jbresee is offline   Reply With Quote
Old 10-11-2010, 08:52 AM   #5
mkturbo.com
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,780
Total Cats: 1,106
Default

Quote:
Originally Posted by jbresee View Post
I did change required fuel, but I could have screwed it up.

The full data log was attached. Is it corrupt?

Thanks for your thoughts on this!
Jim
Ahh, I did not notice it below the pictures. I will try to take a look at it tonight when I get home.
shuiend is offline   Reply With Quote
Old 10-11-2010, 09:08 AM   #6
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,899
Total Cats: 1,792
Default

what's the problem?
Braineack is offline   Reply With Quote
Old 10-11-2010, 09:11 AM   #7
Junior Member
Thread Starter
 
Join Date: Aug 2007
Location: Burlington, VT
Posts: 419
Total Cats: 0
Default

I'm concerned about the very lean AFR spikes.

The AFR seems to lean out, without any pattern that I can discern. Am I worrying needlessly?
Thanks,
Jim
jbresee is offline   Reply With Quote
Old 10-11-2010, 09:29 AM   #8
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,899
Total Cats: 1,792
Default

looks like overrun to me.
Braineack is offline   Reply With Quote
Old 10-11-2010, 09:36 AM   #9
Junior Member
Thread Starter
 
Join Date: Aug 2007
Location: Burlington, VT
Posts: 419
Total Cats: 0
Default

Brain,
How would I attack an overrun issue?
Thanks,
Jim
jbresee is offline   Reply With Quote
Old 10-11-2010, 09:38 AM   #10
Elite Member
iTrader: (1)
 
Join Date: Jun 2006
Location: Warrington/Birmingham
Posts: 2,658
Total Cats: 39
Default

if it was overrun fuel cut there'd be no injector PW.

Has the OP told TunerStudio what WB02 he's using?
richyvrlimited is offline   Reply With Quote
Old 10-11-2010, 09:53 AM   #11
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,899
Total Cats: 1,792
Default

Quote:
Originally Posted by richyvrlimited View Post
if it was overrun fuel cut there'd be no injector PW.
and that's happening.
Braineack is offline   Reply With Quote
Old 10-11-2010, 11:05 AM   #12
Elite Member
iTrader: (1)
 
Join Date: Jun 2006
Location: Warrington/Birmingham
Posts: 2,658
Total Cats: 39
Default

On the pic it wasn't/isn't sorry, didn't notice the logs.
richyvrlimited is offline   Reply With Quote
Old 10-11-2010, 11:08 AM   #13
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,899
Total Cats: 1,792
Default

but it does in that pic. It cuts fuel just moments before it goes full lean; there's a delay.
Braineack is offline   Reply With Quote
Old 10-11-2010, 11:31 AM   #14
Elite Member
iTrader: (1)
 
Join Date: Jun 2006
Location: Warrington/Birmingham
Posts: 2,658
Total Cats: 39
Default

God i'm a retard, hell of a delay that mind

Apologies for dirtying the thread up
richyvrlimited is offline   Reply With Quote
Old 10-11-2010, 11:46 AM   #15
Junior Member
Thread Starter
 
Join Date: Aug 2007
Location: Burlington, VT
Posts: 419
Total Cats: 0
Default

Ahhhh.....

I hadn't noticed the PW dropping to zero. So this ends up looking like a non-problem, and the way I could tune around it is to go into the over run settings in TunerStudio and bump up the kPa that it uses for the fuel cut.

Do I understand that correctly?
Jim
jbresee is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Raleigh: Fiberglass headlight scope, 1.6L ECU, AFM, Hardtop latches, more bigmackloud Miata parts for sale/trade 13 09-22-2017 01:34 PM
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 10-23-2016 08:58 AM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM
NA Seat Sliders and Seat Belt Receivers skipstr Miata parts for sale/trade 2 09-28-2015 11:53 PM
why is my car running like pewp? (tune/datalog) itsMikey MSPNP 3 09-28-2015 07:40 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:16 AM.