Ok i will beg you - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 04-20-2015, 07:16 PM   #1
Junior Member
Thread Starter
 
Join Date: Feb 2015
Location: Texas
Posts: 53
Total Cats: -63
Default Ok i will beg you

I need a base map that some one is using in their stock 90 Miata, so they know it works.

I have no clue what i am doing wrong but nothing i do works. I did find a map some one posted that half way works, but still was not right. Every time i tried to change a setting ever thing locks up on me.

I have no clue if I built it right. I used this to build the MS 2. Megasquirt 2 Assembly - Miata Turbo FAQ

and wire my car the same way .

I need some help please.
MiataFox is offline   Reply With Quote
Old 04-20-2015, 09:54 PM   #2
Cpt. Slow
iTrader: (25)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 12,107
Total Cats: 518
Default

Have you tried the MSPNP base map? Not sure if it'll work, but worth a shot.

MegaSquirtPNP by DIYAutoTune.com
curly is offline   Reply With Quote
Old 04-21-2015, 07:43 PM   #3
Junior Member
Thread Starter
 
Join Date: Feb 2015
Location: Texas
Posts: 53
Total Cats: -63
Default

Yes i tried the MSPNP base map .
MiataFox is offline   Reply With Quote
Old 04-21-2015, 09:18 PM   #4
Junior Member
Thread Starter
 
Join Date: Feb 2015
Location: Texas
Posts: 53
Total Cats: -63
Default

Curly can you or Braineack check this MS2 out for me ??
MiataFox is offline   Reply With Quote
Old 04-21-2015, 10:59 PM   #5
Cpt. Slow
iTrader: (25)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 12,107
Total Cats: 518
Default

If it's locking up on you whenever you change a setting, have you tried a new laptop?
curly is offline   Reply With Quote
Old 04-21-2015, 11:16 PM   #6
Ben
Supporting Vendor
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,689
Total Cats: 99
Default

Quote:
Originally Posted by MiataFox View Post
I need a base map that some one is using in their stock 90 Miata, so they know it works.

I have no clue what i am doing wrong but nothing i do works. I did find a map some one posted that half way works, but still was not right. Every time i tried to change a setting ever thing locks up on me.

I need some help please.
Too much pr0n on laptop. TunerStudio requires minimal resources and can run on really old equipment. Reload win'dohs and/or replace your failed hardware.
Ben is offline   Reply With Quote
Old 04-22-2015, 05:09 PM   #7
SADFab Destructive Testing Engineer
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 17,997
Total Cats: 1,463
Default

I think you probably need more RAM
aidandj is offline   Reply With Quote
Old 04-22-2015, 07:01 PM   #8
Junior Member
Thread Starter
 
Join Date: Feb 2015
Location: Texas
Posts: 53
Total Cats: -63
Default

It is now not talking to my desktop ?? and i do not look at **** my wife is super hot ^^
MiataFox is offline   Reply With Quote
Old 04-22-2015, 07:08 PM   #9
Junior Member
Thread Starter
 
Join Date: Feb 2015
Location: Texas
Posts: 53
Total Cats: -63
Default

i'm going to re-flash the MS2 program
MiataFox is offline   Reply With Quote
Old 04-22-2015, 07:26 PM   #10
Junior Member
Thread Starter
 
Join Date: Feb 2015
Location: Texas
Posts: 53
Total Cats: -63
Default

now i get unknown and gives some E!: kind of stuff
MiataFox is offline   Reply With Quote
Old 04-22-2015, 07:34 PM   #11
Sadfab Union President
iTrader: (3)
 
Join Date: May 2014
Location: Kansas
Posts: 2,690
Total Cats: 113
Default

If you can't even be bothered to properly list the errors nobody is going to help you no matter how much you beg.

But just keep asking for basemaps, that will fix it.
deezums is offline   Reply With Quote
Old 04-22-2015, 08:21 PM   #12
Junior Member
Thread Starter
 
Join Date: Feb 2015
Location: Texas
Posts: 53
Total Cats: -63
Default

Quote:
Originally Posted by deezums View Post
If you can't even be bothered to properly list the errors nobody is going to help you no matter how much you beg.

But just keep asking for basemaps, that will fix it.
I did list the one i have right now I CAN GET IT TO TALK TO TunerStudio MS at all now and the ERROR I GET is some junk i do not have on my keyboard looks like (E!~)

And on top of it i get no ERROR to list and they tell others you will get them loading a base map.

I think i got hold of bad firmare and it is f me up which would account for a lot

and yes i ask for a good basemap for the ones i have did not work and yes I'm a to most of this I never use a MS be for < I'm learning .

Last edited by MiataFox; 04-22-2015 at 09:15 PM.
MiataFox is offline   Reply With Quote
Old 04-22-2015, 09:14 PM   #13
Junior Member
Thread Starter
 
Join Date: Feb 2015
Location: Texas
Posts: 53
Total Cats: -63
Default

Settings Configuration Error. Tuner Studio is online. Correct settings and power cycle controller. Reported setting error. MAF or MAF MAPP enabled. You need to enable a MAF sensor port. You need to correct this error, and power cycle your controller.
This is the error I am getting now.
MiataFox is offline   Reply With Quote
Old 04-22-2015, 10:24 PM   #14
Junior Member
Thread Starter
 
Join Date: Feb 2015
Location: Texas
Posts: 53
Total Cats: -63
Default

I use this to set up my Harness
the one at the bottom of the page is it right ??

Megasquirt 2 Harness Assembly - Miata Turbo FAQ
MiataFox is offline   Reply With Quote
Old 04-22-2015, 10:41 PM   #15
Boost Pope
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Delicious and Moist.
Posts: 26,323
Total Cats: 1,920
Default

Quote:
Originally Posted by Ben View Post
TunerStudio requires minimal resources and can run on really old equipment. Reload win'dohs and/or replace your failed hardware.
Quote:
Originally Posted by aidandj View Post
I think you probably need more RAM

Ben speaks the truth.

I used to run TunerStudio on a Pentium 3 with 64 megabytes of RAM. It wasn't snappy, but it was reliable.
Joe Perez is offline   Reply With Quote
Old 04-22-2015, 11:45 PM   #16
Junior Member
Thread Starter
 
Join Date: Feb 2015
Location: Texas
Posts: 53
Total Cats: -63
Default

Quote:
Originally Posted by Joe Perez View Post
Ben speaks the truth.

I used to run TunerStudio on a Pentium 3 with 64 megabytes of RAM. It wasn't snappy, but it was reliable.
Well this PC has 8g of ram in it and a 2 core AM3 ADM

I'em going to wire ever thing direct and not use the miata wiring . and i'm off to sleep have had no sleep for 2 days working on my car good night all
MiataFox is offline   Reply With Quote
Old 04-23-2015, 10:32 PM   #17
Junior Member
Thread Starter
 
Join Date: Feb 2015
Location: Texas
Posts: 53
Total Cats: -63
Default

I found some thing strange the Harness layout shows Fans on 29 /iac2a but the way it shows to set up the MS2 puts it on 27 Iac1b and the harness layout show that 27 is use for EBC. can this be messing me up ??
MiataFox is offline   Reply With Quote
Old 04-24-2015, 08:40 AM   #18
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,872
Total Cats: 1,790
Default

you built a v3.0 ms2 but didnt make sure to build the harness to the way you built the board or match the software tune to those?
Braineack is offline   Reply With Quote
Old 04-24-2015, 09:16 AM   #19
Moderator
iTrader: (11)
 
sixshooter's Avatar
 
Join Date: Nov 2008
Location: Tampa, Florida
Posts: 15,669
Total Cats: 1,561
Default

Quote:
Originally Posted by MiataFox View Post
my wife is super hot ^^
We'll be the judge of that. Pics or temporary ban.

That's the rule. You mention her looks and you must produce pics.
sixshooter is offline   Reply With Quote
Old 04-24-2015, 08:42 PM   #20
Junior Member
Thread Starter
 
Join Date: Feb 2015
Location: Texas
Posts: 53
Total Cats: -63
Default

I use what i found if you take the time to look at the link you know there are no longer pic on some of the stuff and links are mess up and the software was form auto diy tune and base map .

My soft ware was fine in the end just the crappy built post that was f up

If you all are as good as you think one would think your post would be up to date and pic be where they belong .

You have post WHERE YOU PUT LOOK AT THE PIC TO BUILD IT OR COPE THE PIC AND THERE IS NO PIC . ???

How was i to know the harness was not set up for that build WHEN THE LINK TAKES YOU TO IT FOR THAT BUILD

Thanks for not taking care of your post it let me wast a crap load of time . I'EM GOING FISHING AND TOSS THIS MS TO THE FISH
MiataFox is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Hello from Ninelives Racing :) ino20 Meet and Greet 13 10-02-2015 03:38 PM
New fuel pump = need to adjust map? Doppelgänger ECUs and Tuning 57 05-13-2015 09:48 AM
Megasquirt won't connect pdexta MEGAsquirt 14 04-15-2015 07:09 PM
New Enkei RP-F1 15x8 PREPAY STARTS NOW! Good-Win Racing LLC Good-Win-Racing - Miata Accessories 10 09-16-2014 02:50 PM
1st tank of e85. IM IN WAY OVER MY HEAD. PLEASE help me.E85 USERS GET IN HERE!!!!!!!! 18psi Adaptronic 34 08-19-2010 07:07 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:54 AM.