Problem with cylinder 1 - not firing - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 01-06-2012, 09:00 PM   #1
Junior Member
Thread Starter
 
Join Date: Oct 2009
Location: Anderson, SC
Posts: 321
Total Cats: -2
Default Problem with cylinder 1 - not firing

For some reason mY first cylinder isn't firing. Its not the spark plug, ignition wires, or coil. The injector was also working fine before installing the Ms. Board is using sequential injection and I'm using tunerstudio.
cowboys647 is offline   Reply With Quote
Old 01-07-2012, 03:16 AM   #2
I'm Miserable!
 
Join Date: Jun 2009
Location: albany, ga
Posts: 1,869
Total Cats: 3
Default

I would pop open it and start tracing wires and making sure that circuit is connected and nothing broke.
Techsalvager is offline   Reply With Quote
Old 01-07-2012, 05:09 AM   #3
IHI
Junior Member
 
Join Date: Oct 2009
Location: The Netherlands
Posts: 200
Total Cats: 1
Default

Connect a LED on the injectorplug while idling. It should flash.
If not, check 12v at the injector. If there, check wiring to the ECU.
If all ok, but no flash, get your ECU fixed. Either a driver stopped working or there is no signal comming from the processor/sequential mod.
IHI is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 10-23-2016 08:58 AM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM
wiring wideband ground to battery terminal btabor ECUs and Tuning 10 09-28-2015 06:33 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:10 PM.