problem getting my megasquirt running (wont start) - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 12-22-2011, 01:49 AM   #21
Junior Member
Thread Starter
iTrader: (2)
 
Join Date: May 2011
Location: AL
Posts: 233
Total Cats: 10
Default

Good idea, ill tinker with that tomorrow, I loaded the HR_10g code again and noticed with my stim that when i turn the RPM **** the injector lights now fire. as far as i know the stimulator results are promising.

I will report back in the morning!
mellowout is offline   Reply With Quote
Old 12-22-2011, 02:02 AM   #22
I'm Miserable!
 
Join Date: Jun 2009
Location: albany, ga
Posts: 1,869
Total Cats: 3
Default

Can you upload your current tune?
Techsalvager is offline   Reply With Quote
Old 12-22-2011, 02:18 AM   #23
Junior Member
Thread Starter
iTrader: (2)
 
Join Date: May 2011
Location: AL
Posts: 233
Total Cats: 10
Default

using the basemap on this page:

http://www.megasquirtpnp.com/mspnp_downloads.htm

specifically, the one labeled

"MSPNP_MM9697_Base_Map_012808.msq"

edit: suppose it would make sense to post a link!
mellowout is offline   Reply With Quote
Old 12-22-2011, 04:45 AM   #24
Elite Member
iTrader: (10)
 
Join Date: Oct 2008
Location: Seattle, Wa
Posts: 1,780
Total Cats: 30
Default

Quote:
Originally Posted by mellowout View Post
nay, I just ordered this:

http://www.diyautotune.com/catalog/m...unit-p-34.html

I did load the hr10g firmware onto the controller though.
Hmmm. So you didn't modify it to trigger your ignitor? You just loaded firmware on it and plugged it in?
Jeff_Ciesielski is offline   Reply With Quote
Old 12-22-2011, 11:51 AM   #25
Junior Member
Thread Starter
iTrader: (2)
 
Join Date: May 2011
Location: AL
Posts: 233
Total Cats: 10
Default

Had no idea I needed to. I've loaded a basemap and played with the timing settings if that's what you're asking.

Edit: I see now, there should be some extra things soldered to my megasquirt in order for me to use stock ignition. I suppose I need to send it off to have them added
mellowout is offline   Reply With Quote
Old 12-22-2011, 12:00 PM   #26
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,833
Total Cats: 1,786
Default

Quote:
Originally Posted by mellowout View Post
nay, I just ordered this:

http://www.diyautotune.com/catalog/m...unit-p-34.html

I did load the hr10g firmware onto the controller though.

how do you expect it to run your miata then?
Braineack is offline   Reply With Quote
Old 12-22-2011, 07:52 PM   #27
I'm Miserable!
 
Join Date: Jun 2009
Location: albany, ga
Posts: 1,869
Total Cats: 3
Default

pictures of your megasquirt board please
Techsalvager is offline   Reply With Quote
Old 12-22-2011, 11:23 PM   #28
Junior Member
Thread Starter
iTrader: (2)
 
Join Date: May 2011
Location: AL
Posts: 233
Total Cats: 10
Default

Quote:
Originally Posted by Braineack View Post
how do you expect it to run your miata then?
Not a clue, I assumed the one I ordered would work, but as it often turns out, I learn the hard way.

I contacted diyautotune about modding it to match the requirements of the miata
mellowout is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Tire temp question tazswing Race Prep 9 10-01-2015 01:33 AM
In what world... curly MEGAsquirt 11 09-22-2015 12:54 PM
00/99 IAC into 92 wiring harness AdoboMiata MEGAsquirt 4 09-22-2015 03:32 AM
VE values too low? compuw22c MEGAsquirt 4 09-12-2015 08:42 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:08 PM.