Resistance of Q14 and Q15 MS1 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 05-12-2010, 04:06 AM   #1
Junior Member
Thread Starter
 
Join Date: Jan 2010
Location: Todmorden UK
Posts: 98
Total Cats: 0
Default Resistance of Q14 and Q15 MS1

I'm still building my MS1 v3.0 I've just installed the above components and I think I may have shorted them. I was wondering if anyone could tell me the resisatnce on there ms between the B and E on Q 14 & 15.

It seems strange to me that I manage to short the same two pins on both components one after another when all my others have gone in fine? I'm hoping the circuit operates this way and I don't have to try and take them off the board and re-fit.

Thanks

Also is it correct to jumper R39 as the sticky in the how to build thread shows the resistor in place not a jumper.
j555pre is offline   Reply With Quote
Old 05-12-2010, 12:23 PM   #2
Senior Member
iTrader: (4)
 
Join Date: Jan 2008
Location: Falls Church, VA
Posts: 1,367
Total Cats: 16
Default

I posted the same question over 2 years ago when I built my MS, and basically that's normal for Q14 and Q15. If you look at the schematic, what's between the transistor legs you think you shorted are R37 or R38, which are only 0.5 ohms. Your meter might not have enough precision in that range, or just show it as continuity like mine did. You should measure the same resistance for R37 or R38 by itself as you do across the transistor pins in question.
ScottFW is offline   Reply With Quote
Old 05-12-2010, 12:30 PM   #3
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,854
Total Cats: 1,788
Default

mines shows continuity between them. (due to the reason Scott posted)


R39 is jumped if you're running the idle control mod.
Braineack is offline   Reply With Quote
Old 05-12-2010, 06:23 PM   #4
Junior Member
Thread Starter
 
Join Date: Jan 2010
Location: Todmorden UK
Posts: 98
Total Cats: 0
Default

Thanks very much for the quick response. Glad I've not ballsed it yet!
j555pre is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Fab9Tuning's NC MX-5 Turbo Kit Discussion- EFR/Garrett V-Band FAB Prefabbed Turbo Kits 216 03-22-2017 05:00 PM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Help multi issues here! ReallyRottenTurbo MEGAsquirt 4 09-22-2015 01:49 PM
Become a race star with RaceQuip Racing Gear carid Official Miata Turbo Vendors 0 09-08-2015 08:19 AM
i fucking screwed up my MS.. cardriverx MEGAsquirt 24 01-05-2008 09:32 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:11 PM.