rpm spike in MS - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 04-09-2009, 12:21 AM   #1
Senior Member
Thread Starter
iTrader: (6)
 
tyson87's Avatar
 
Join Date: Aug 2008
Location: West Palm Beach, FL
Posts: 1,023
Total Cats: 1
Default rpm spike in MS

y did my rpms spike in my datalog???
64000rpms.
obviously my engine didnt do this but my datalog recorded it some how
Attached Thumbnails
rpm spike in MS-graph.png  
tyson87 is offline   Reply With Quote
Old 04-09-2009, 07:43 AM   #2
Junior Member
iTrader: (1)
 
Join Date: Apr 2008
Location: Bristol
Posts: 442
Total Cats: 0
Default

It,s a problem that seems to be affecting more and more people using MS. Basically the MS doesn't like the miata CAS and the blip is just due to MS not being able to decode the CAS signal properly.

If it only happens occasionally then don't worry about it but if like Joe and myself its frequent and intolerable you may have to switch to a 36-1 trigger system.
Duckie_uk is offline   Reply With Quote
Old 04-09-2009, 09:06 AM   #3
Boost Pope
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Chicago (Over two miles from Wrigley Field. Fuck the Cubs. Fuck them in their smarmy goat-hole.)
Posts: 26,317
Total Cats: 1,915
Default

Install a .1uf capacitor between JS8 and ground.

If it persists, you might run a new wire from the MS to the CAS, specifically using shielded cable (such as mic cable) with the shield grounded and the center pair carrying the two signals. I have a hunch that the noisy, high-current injector lines (which run in the same bundle) are partly to blame for this in some cars.

If it still persists, then yeah, a new CAS may be in your future. Or a crankwheel.
Joe Perez is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM
Are my coils failing? viriiguy General Miata Chat 5 09-28-2015 08:39 PM
The "other" spool question stefanst DIY Turbo Discussion 44 09-28-2015 08:16 PM
VE analyze and Autotune seems funny (noob) TorqueZombie MEGAsquirt 64 09-18-2015 06:03 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:36 AM.