setting tps in mt config - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 04-05-2007, 06:27 PM   #1
Junior Member
Thread Starter
 
Join Date: Nov 2005
Posts: 67
Total Cats: 0
Default setting tps in mt config

as title says, i am struggling to get my car started on the hybrid alpha n settings, if i go into megatune and calibrate tps i get a value of 24 closed and 231 WOT, now where do i set the tps settings for the ms????
i have gone into configurator and set alpha n instead of speed density.

plz help i am really struggling now.
thanks
stevenford_uk is offline   Reply With Quote
Old 04-05-2007, 07:40 PM   #2
Junior Member
Thread Starter
 
Join Date: Nov 2005
Posts: 67
Total Cats: 0
Default

can anyone have a look at my msq for me make sure i have not missed something simple. its just annoying the hell outta me now, lol i keep going over the same pages, the same settings and i cannot for the life of me figure out what is wrong. i have done everything that the megamanual says to do and it doesn't work.
if i can email the msq to someone to have a look at i would be very grateful.
thanks
stevenford_uk is offline   Reply With Quote
Old 04-05-2007, 10:08 PM   #3
Junior Member
 
Join Date: Aug 2006
Location: Ridgecrest, Ca
Posts: 308
Total Cats: 0
Default

Sorry but I guess I don't understand exactly what the problem is. I assume you went under calibrate TPS and, with your foot off the throttle, you selected "Select this value" for 0%, then with the throttle wide open you select 100%. Now is the gauge in Megatune working? If not, what's it doing?
arga is offline   Reply With Quote
Old 04-06-2007, 05:44 AM   #4
Elite Member
iTrader: (5)
 
akaryrye's Avatar
 
Join Date: Jul 2006
Location: Central California
Posts: 2,526
Total Cats: 0
Default

Ok as arga said, when you calibrate the TPS it just needs to know what value equals 0 throttle and 100% throttle so that it has a reference point to work with. So if you set yours, 0 Throttle will be 24 and wide open will be 231 and it is ok because the megasquirt will see the 24 as 0% and 231 as 100%. Beyond that I dunno if i can help
akaryrye is offline   Reply With Quote
Old 04-06-2007, 01:42 PM   #5
Junior Member
Thread Starter
 
Join Date: Nov 2005
Posts: 67
Total Cats: 0
Default

i cant find a gauge in megatune for tps, or anything else except the calibrate tps in megatune. i cannot find anywhere that asks me to set the tps values.
stevenford_uk is offline   Reply With Quote
Old 04-06-2007, 01:46 PM   #6
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,264
Total Cats: 51
Default

If you right-click the gauge, you'll see a "Swap to" option that will let you change it to a TPS gauge.
Matt Cramer is offline   Reply With Quote
Old 04-06-2007, 01:58 PM   #7
Junior Member
Thread Starter
 
Join Date: Nov 2005
Posts: 67
Total Cats: 0
Default

any of the gauges? where is the option to set the tps valuse for 0% and 100%??
stevenford_uk is offline   Reply With Quote
Old 04-06-2007, 02:57 PM   #8
Elite Member
iTrader: (13)
 
cjernigan's Avatar
 
Join Date: Oct 2006
Location: Atlanta, GA
Posts: 8,147
Total Cats: 6
Default

Yes you can right-click on any one of the gauges in megatune and pick from a list of like 30 different options of others to "replace" them with.
cjernigan is offline   Reply With Quote
Old 04-06-2007, 03:16 PM   #9
Junior Member
Thread Starter
 
Join Date: Nov 2005
Posts: 67
Total Cats: 0
Default

thanks, got it. but now my battery is dead and car wont start! arrrggghhhh
stevenford_uk is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
Changing from 460cc to flow force 610cc in diypnp 90 Turbo MEGAsquirt 19 10-19-2015 04:23 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Going back to stock. Need some 1.6 parts. Trent WTB 2 10-01-2015 01:15 PM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:54 AM.