stalling and VE table question - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 06-05-2012, 09:11 AM   #21
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,831
Total Cats: 1,786
Default

that's overrun cutting fuel most likely.
Braineack is online now   Reply With Quote
Old 06-05-2012, 11:28 AM   #22
Junior Member
Thread Starter
 
Join Date: Sep 2011
Location: Chesterfield, VA
Posts: 252
Total Cats: 2
Default

Thanks. I've been trying to upload the log. It keeps failing. I even trimmed it to under 2mb. I'll try again after lunch.
travisb is offline   Reply With Quote
Old 06-05-2012, 12:55 PM   #23
Junior Member
Thread Starter
 
Join Date: Sep 2011
Location: Chesterfield, VA
Posts: 252
Total Cats: 2
Default

I uploaded the log to my Microsoft Skydrive - https://skydrive.live.com/redir?resi...FF355C0D68!123
travisb is offline   Reply With Quote
Old 06-06-2012, 10:18 AM   #24
Junior Member
Thread Starter
 
Join Date: Sep 2011
Location: Chesterfield, VA
Posts: 252
Total Cats: 2
Default

Besides the over run question, I have a few spots above 100MAP and 14 AFR that I am curious about.
travisb is offline   Reply With Quote
Old 06-06-2012, 10:19 AM   #25
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,831
Total Cats: 1,786
Default

what makes them so curious?
Braineack is online now   Reply With Quote
Old 06-06-2012, 10:48 AM   #26
Junior Member
Thread Starter
 
Join Date: Sep 2011
Location: Chesterfield, VA
Posts: 252
Total Cats: 2
Default

I read that over 14afr in boost is bad. I checked my other logs. Usually there are maybe a dozen hits on the scatter graph during a 30 minute ride where afr >14 and map >100.
travisb is offline   Reply With Quote
Old 06-06-2012, 01:45 PM   #27
I'm Miserable!
 
Join Date: Jun 2009
Location: albany, ga
Posts: 1,869
Total Cats: 3
Default

is constant or just there and gone?
Techsalvager is offline   Reply With Quote
Old 06-06-2012, 02:05 PM   #28
Junior Member
Thread Starter
 
Join Date: Sep 2011
Location: Chesterfield, VA
Posts: 252
Total Cats: 2
Default

It is for a very small amount of time. See the image in my previous post - https://www.miataturbo.net/showpost....0&postcount=18
I've also attached a few more graphs here.


And then is my lean/low map normal/safe? I do have over run at >2k rpm, <20kpa.
Attached Thumbnails
stalling and VE table question-scatter1.png   stalling and VE table question-scatter2.png   stalling and VE table question-scatter3.png  
travisb is offline   Reply With Quote
Old 06-06-2012, 02:16 PM   #29
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,831
Total Cats: 1,786
Default

i wouldnt worry about that.
Braineack is online now   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Raleigh: Fiberglass headlight scope, 1.6L ECU, AFM, Hardtop latches, more bigmackloud Miata parts for sale/trade 13 09-22-2017 01:34 PM
15x10 - 15x11 6UL @ 949 Racing emilio700 Wheels and Tires 151 06-02-2017 03:36 PM
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 10-23-2016 08:58 AM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM
NA Seat Sliders and Seat Belt Receivers skipstr Miata parts for sale/trade 2 09-28-2015 11:53 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:05 PM.